To Menorcaman

Discussion in 'Acronis True Image Product Line' started by THOR33, Feb 13, 2006.

Thread Status:
Not open for further replies.
  1. THOR33

    THOR33 Registered Member

    Joined:
    Feb 13, 2006
    Posts:
    9
    Hi. Can you help me, please? I'm readind a lot ot themes yours.
    I think that you can help me.
    How can I do for my recognize my ide drivers? its doesn't appears.
    Is there any way to put, write the drivers of they on the bootcd?
    I have tried all (acpi=off noapic, erasing quote) but nothing.
    thanks
     
  2. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hello Thor33,

    Firstly, which version and build number of True Image have you got? Please also advise which version of Windows you are using.

    Regards
     
  3. THOR33

    THOR33 Registered Member

    Joined:
    Feb 13, 2006
    Posts:
    9
    the last 2,337 and I use XP proffesional SP1
     
  4. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    O.K. Thanks.

    If not already done, I recommend that you contact support@acronis.com as detailed in the Acronis Support Sticky titled <Please Read Before You Post>. I'm sure they will try to sort out the basic problem of the bootable rescue CD not detecting your hardware correctly.

    In the meantime you may want to try creating a BartPE plus T 9 Plugin bootable CD. This will contain the necessary drivers used by your system. I can thoroughly recommend Mustang's TI 9 Plugin and the Reatogo+XPE BartPE builder. Please see this previous thread titled <TI 9 plugin is available for BartPE> for more details and relevant links. Mustang has included a useful htm help file in his TrueImage9.zip file and the Reatogo website contains all other necessary files and excellent illustrated instructions on how to build the BartPE disk.

    Regards
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Thor33,

    Thank you for choosing Acronis Disk Backup Software.

    Prior to contacting us via e-mail, please make sure that your Bootable Rescue CD is created using the latest build (2337) of Acronis True Image 9.0.

    If the problem still persists with Bootable Rescue CD created using the latest build (2337) of Acronis True Image 9.0 then please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    If that does not help then please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Please also provide us with the following information:

    - Let us know what you mean exactly when saying that your IDE hard drive does not "appear";

    - Tell us if you use a hardware RAID;

    - Provide us with the exact vendor(s), model(s) and connection type(s) of your hard drive(s);

    - Have you received any error messages? What exact error messages? When exactly have you received them?

    - Describe actions taken before the problem appears step-by-step.

    Please submit a request for technical support. Attach all the collected files and information to your request along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.