TIS 7 Problem booting after restoring Image containing OS

Discussion in 'Acronis True Image Product Line' started by AConsulting, Oct 4, 2004.

Thread Status:
Not open for further replies.
  1. AConsulting

    AConsulting Guest

    I am having a problem which I need help with.

    I have Acronis True Image Server 7.0 build 634 and my operation system is Windows Small Business Server 2000.

    I have been having a problem for the last few weeks trying to get an image from a small business server, and then putting that image on new hardware.
    I have a better hardware setup I would like to move my SBS server too, and it is failing at a particular point. I will walk through the steps I am taking to move the image.

    1) I have made an image of my current SBS server (single p4, 2gb memory, adaptec scsi controller 19160, scsi u160 drives) C and Z drives. Both drives are dynamic volumes. The C drive is the system drive. When I run through the Acronis wizard to create the image I get to a point where Acronis wizard shows dynamic volumes and underneath that it displays the volumes with associated drive letters. At this point I picked the Volume labeled C.

    2) I run the imaging online since I could not get the boot cd to work, and when I run the image live I place the image on an external hd with USB 2.0. This takes around 2 hours and according to the Acronis wizard creates the image correctly.

    3) I have a new server built with dual p3, 2gb memory, adaptec raid card 2120S, 3 u320 scsi hard drives in raid 5 array, NO OS. I boot of my Acronis boot cd I made and restore the image to the raid array which TIS sees at unallocated space of 68gb. I have restore the disk as active and as primary (since it contains OS) with the same problem. The restore takes about 15 minutes.

    4) I have added the raid card and drivers to the old SBS server so that when booting in the new server it would recognize the Raid Card and array with the image. When I first boot into the new server I boot off of the SBS disk 1 (windows) and attempt to do a repair since I know that the HAL is messed up now with the new hardware. I run through the windows repair which does not locate an existing windows operation unless I use a Emergency Repair Disk from the old server that I made before imaging. The repair takes a few minutes and then I reboot into the new system. The systems gets to past the black boot screen and then the white screen where the blue dashes show what status windows booting is in. After the blue line gets all the way to the end I receive an error that says that it cannot locate the c:\winnt\system32\software folder (hive).

    5) I have tried to boot without running the repair, and get the same results. It appears that it does recognize the Raid card but gets stuck reading the winnt files.

    6) I tried to run an in place upgrade using the sbs disk 1 and instead of running repair I ran install. The disk did not find an existing windows installation, but instead it told me it found something that might contain a winnt folder. Then when I go forward with that option it finds a winnt folder and tells me it has to delete this folder to install new winnt files. If I run this option it deletes the old winnt folder and reinstalls a new winnt folder. This deletes the old os and reloads a new and destroys my existing configuration on the image.

    I am not sure what is going on but would appreciate any incite with this problem.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.