Tick

Discussion in 'LnS English Forum' started by Jacko2, Mar 7, 2008.

Thread Status:
Not open for further replies.
  1. Jacko2

    Jacko2 Registered Member

    Joined:
    Oct 6, 2006
    Posts:
    42
    Hi Frederic.

    I can not get my internet connected tick in the square.
    I tried everthing ,but he does not like it.
    Do I need this tick or not?

    Thanks.
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi Jacko2,

    Yes, it's better to have it ticked.

    If the IP address on the welcome tab is the right one for the internet connection, then probably your IP is a special one (10.x.y.z or 192.168.0.1), and you have to remove it from the exclusion list in the advanced options).
    If the IP address is not correct then the network interface is not properly selected in the options tab.

    Regards,

    Frederic
     
  3. Jacko2

    Jacko2 Registered Member

    Joined:
    Oct 6, 2006
    Posts:
    42
    Hi Frederic

    Sorry ,I'm not so good in this.
    I see in the Network internetfaces " ticked" D-Link DFE-528TX PCI Adapter#3-00:1b:11:65:f1:ef-10.1.1.3
    In the ADvanced Options ; Network interface autodetect.IP to exclude
    "10;19.254;192.168.0.1;127.0.01"
    Do I have to reinstall LNS and wipe all of this ?

    Thanks for you time.:thumb:
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    Just remove 10; at the beggining of the exclusion list, so your IP address will be considered as a standard one. You will see the change in the welcome tab only after Look 'n' Stop is restarted (or if you disconnect/reconnect internet).

    Reinstalling wouldn't change anything, the same default configuration would be there. This is deterministic.

    Frederic
     
  5. Jacko2

    Jacko2 Registered Member

    Joined:
    Oct 6, 2006
    Posts:
    42
    Hi Frederic.

    It works.:thumb:

    Cheers , Jacko.
     
Thread Status:
Not open for further replies.