tib files corrupted when trying to restore image.

Discussion in 'Acronis True Image Product Line' started by dfalir, Dec 19, 2007.

Thread Status:
Not open for further replies.
  1. dfalir

    dfalir Registered Member

    Joined:
    Dec 19, 2007
    Posts:
    2
    Guys,

    I desperately need your help...

    I have Acronis true image home 11. When i tried it 10 days ago, i created 2 full back ups of my c drive in order to be able to restore the system in case of a crash. One back up i took was the full back up, and the other backup was the "sector by sector back up". The first (the full back up) back up i copied it to two different drives just in case something happened ta any of the drives. So far, so good. I also created a boot cd and tried the steps of restoring but cancelled the restore, just to see if it was working.

    After a couple of days i performed a full restore from the first (the full back up) back up, in order to see that the actual process was ok. And the system was restored perectly. I felt safe...

    After a few days, i formated my system and decided to restore the system by acronis! BUT NOW when i used the boot cd and performed the EXACT SAME process, the acronis said the tib files were corrupted or not an acronis image file! HOW can all the 3 different files suddenly become corrupted when a few day ago they worked, and they are stored in different hard drives?

    VERY DISSAPOINTED! (my c drive is a raid 0 of 4 WD raptors 36GB)

    any ideas?

    Something else is goin on, what is the case?
     
  2. dfalir

    dfalir Registered Member

    Joined:
    Dec 19, 2007
    Posts:
    2
    anyone can help please?
     
  3. brandis

    brandis Registered Member

    Joined:
    Feb 4, 2005
    Posts:
    60
    So you performed the restore once but now you are not able to do it?

    What is the size of the TIB file you have?
    Do you get every time the same error message, or different each time you try agian?
    Do the restore start and stop or does it not start at all?
     
  4. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
    If you were indeed able to restore the system then either the files have gone bad which is unlikely for all of them especially if you didn't do a defrag or other operation that had the potential to damage the files. (A defrag should not corrupt a TI image file, it is just a file albeit usually a very large one! However, things can happen when moving lots of data if the HW isn't rock solid.) TI does a very stringent check of the file integrity by recording and checking 4000 checksums per gigabyte. One bad bit and it is declared corrupt.

    The "not a TI archive" is a little different. The TI file format changed in TI11 so it must be read with a TI11 boot CD, the older versions don't understand the format. It could also point to a problem with the USB system - have you tried different ports? However, this message can also be triggered by TI not being able to read the file properly.

    Bad RAM can cause archives to be declared corrupted. You can run a free memory checker by getting memtest86+ V1.7 from www.memtest.org .

    Did you change any BIOS settings between the succesful restore and now? Anything else?

    Make sure the machine is not overclocked or aggressive memory timings are being used.

    Remember the archive corrupt message really means that TI cannot read the archive properly it does not necessarily mean the archive file itself is bad. Various problems, including a software problem, can cause the archive corrupt message.
     
  5. Earthling

    Earthling Registered Member

    Joined:
    Nov 5, 2007
    Posts:
    604
    Location:
    UK
    IMO it says it all about Acronis that it requires a forum as heavily used as this is to deal with the problems ppl experience when trying to use it.

    A backup programme designed to be used with Windows needs to be easy to use and totally reliable. In its present state - ATI11 - neither of these applies.
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello dfalir,

    Thank you for choosing Acronis Disk Backup Software.

    Please notice that, as seekforever explained, it is possible that the archive is being declared corrupt because of faulty data transfers. Please run a memory diagnostics such a Memtest86+ available free from www.memtest.org for a several hours. There should be no errors reported. Please also run Windows chkdsk utility with parameter "/r" on the hard drive the archive is stored at.
    If there are no errors with memory/hard drive reported, please try copying/moving the archive to another location, and validating it again. Please also try connecting the drives to different ports or using different drive cables.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.