TI9 "The archive is corrupted"

Discussion in 'Acronis True Image Product Line' started by MSprecher, Sep 23, 2005.

Thread Status:
Not open for further replies.
  1. MSprecher

    MSprecher Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    40
    I get intermittend errors like "Operation with partition 0-0 was terminated with code 458,784 The archive is corrupted" "Operation has completed with errors".

    Yes, I use the latest Version 2247 of TI9.

    In the past with TI8 I NEVER ever got such messages with exactly the same hardware.
     
    Last edited: Sep 24, 2005
  2. MSprecher

    MSprecher Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    40
    Hallo,

    While using 2259 I still get errors like "Operation with partition 0-0 was terminated with code 458,784 The archive is corrupted" "Operation has completed with errors".

    Error Module: 7 Code: 32(0x70020)
    Error Module: 1 Code: 502 (0x101F6)
    Error Module: 100 Code: 5(0x640005)

    ASUS P4PE with 2 ATA Harddrives (Samsung 70MB, WD 40 MB) und 1 USB-Harddrive.
    Windows XP Home SP2

    Matthias

    P.S.
    Strange, that there is no support-answer to this obvious widespread problem like "This is a known problem (bug) of TI9, we have no solution at the moment, please use TI 8 in the meantime."
     
  3. randys42

    randys42 Guest

    Unfortunately where do you buy T8? I went to NewEgg because they advertised they had TI8 but when I bought the download it was TI9. I know they were keeping up with the product release but I was looking like crazy for a reliable backup package and the trial TI9 wouldn't let me create a back up image and I didn't want to spend the money on something that I couldn't even count on to create an image, let alone restore it. Now I own TI9. I registered it, downloaded the update and just as I feared, it failed during the back up. The trial TI8 Corporate Workstation package created an image with 2 read errors but passed the verification. There were files missing when I checked inside the archive. That's when I decided to look elsewhere for Home TI8 winding up instead with TI9. This log showed more read errors on the same set up than than the TI8 CW version did. Now I'm stuck.

    Randy
     
  4. MSprecher

    MSprecher Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    40
    It is a fact and a shame, that even the latest Build 2273 of TI9 still produces corrupt archives on a lot of PCs (e.g. ASUS P4PE with P4 2,4MHz (NO overclocking!), 512MB, 80MB Samsung ATA-HD)

    From my good experiences of Acronis Support the most effective way is to provide the developement team as fast as possible with the exact data of your hardware and of your windows OS.

    Therefore you should write an E-mail to support@acronis.com with a short description of the problems and your Serial-Number. Attached to the E-Mail you should send two files called SYSINFO.ZIP(Hardware) and SYSTEM.NFO(Systeminformation about Windows).

    This is a short instruction, how to collect the hardware-data:
    Boot from the Acronis True Image rescue disc and press F11 key when the "Starting Acronis Loader..." message appears.
    After you get the "Linux Kernel Settings" prompt, remove the "quiet" word, click on the "OK" button and wait for # prompt to appear.
    Insert a diskette into a floppy disk drive and issue the following commands:

    cd tmp
    mkdir mntdir
    mount /devfs/floppy/0 mntdir
    sysinfo > mntdir/SYSINFO.TXT
    umount mntdir

    Send the SYSINFO.TXT file from the diskette as an attachement in ZIP-Format to the support team.

    This is a short instruction, how to collect the OS-data (Windows):
    - Open Start\Programs\Accessories\System Tools\System Information;
    - Select System Information;
    - In Action menu choose Save As System Information File;
    - Send the file created as an attachement to Acronis support.

    Good luck
    Matthias
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello MSprecher and randys42,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept my apologies for the delay with the response. I'm also very sorry for all the inconveniences caused by such a behavior of Acronis software.

    If I understand you correctly, Acronis True Image 9.0 keeps creating corrupted images when booted from Bootable Rescue CD. If that's the case then please be aware that this problem is known already and will be fixed in the near builds of Acronis True Image 9.0.

    If you encounter any other problem while using Acronis True Image 9.0 then first of all please make sure that you use the latest (2277) build of Acronis True Image 9.0. Please note that you should create new Bootable Rescue CD after installing the update.

    If the problem still persists with the latest build (2277) of Acronis True Image 9.0 then please provide me with the step-by-step description of the actions taken before the problem appears. Let me know if you have received any error messages. What exact messages? Is the problem the same both from under Windows and when booted from Bootable Rescue CD?

    Thank you.
    --
    Alexey Popov
     
  6. MSprecher

    MSprecher Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    40
    Hello Aexey,

    although I had gone back to TI8 after all these frustrating experiences with TI9 I gave TI9 Build 2277 another try. This is what I found out:

    Under Windows XP it worked much slower than TI8 but without errors.

    When booting from the rescue CD (produced with Build 2277) i chose Full backup splitting the files to 700MB with verifying in the end. When entering a password the second field is not visible for input! This Bug is the same right from the beginning (Build 2245). The process takes an awful long time 40 Min instead of 9 minutes with TI8-Rescue-CD. At the end of the process it says: "Backup Archive Creation has been completed with errors". When doing a separate verifying on the files produced, there are no errors reported.

    Fazit Build 2277:
    Very slow, strange error reports in Rescue-CD-Version.
    Password input bug in CD-Booting-Version still present.

    Using TI9 for me is still a waste of time. I have to go back to the fast and stable TI8.

    Matthias
    (Please excuse my English, my mother tongue is Swiss German!)
     
    Last edited: Oct 6, 2005
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello MSprecher,

    Thank you for all the provided information.

    Please be aware that the slow image creation time when using Bootable Rescue will be fixed in the next build of Acronis True Image 9.0.

    Please also note that I have forwarded other two issues to our Testing and Development Teams. I'll inform you about the results on their investigation.

    Thank you.
    --
    Alexey Popov
     
    Last edited: Oct 6, 2005
  8. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello MSprecher,

    I'm glad to inform you that these two issues has been investigated and fixed. The fixes will be implemented in the near builds of Acronis True Image 9.0.

    Thank you.
    --
    Alexey Popov
     
  9. MSprecher

    MSprecher Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    40
    Hello Alexey,

    thank you very much for your efforts.
    I shall give it a try, as soon as it is available.

    So long
    Matthias Sprecher
     
Thread Status:
Not open for further replies.