TI9 not working at all

Discussion in 'Acronis True Image Product Line' started by apex2000, Sep 23, 2005.

Thread Status:
Not open for further replies.
  1. apex2000

    apex2000 Guest

    yesterday, i downloaded the latest version of TI9 [build 2247, if my memory is correct]. it installed fine but when i tried to make a full partition backup, it failed. the problem occurs when selecting the folder where the backup is to be made. once i click on the '+' next to 'my computer' to open the folder list, TI9 freezes.

    the same happens when trying to view a backup made with TI8.

    my box:

    PIII 1.8 GHz
    768 MB RAM
    WinXP SP2 with full updates from M$
     
  2. thebigdintx

    thebigdintx Registered Member

    Joined:
    Aug 31, 2005
    Posts:
    337
    Location:
    Dallas, Texas
    There is another thread listing similar problems, and I responded as follows: "No problems here. I have also upgraded to 9.0.2247 from 8.0. However, first I deleted the version 8.0 acronis secure zone, then uninstalled version 8.0. I then installed the upgrade to 9.0.2247..........so maybe give that a try. Good luck!"
     
  3. apex2000

    apex2000 Guest

    mmm...... your suggestion was what i did in the first place, so you were obviously luckier than i. thanks anyway
     
  4. dscrap

    dscrap Registered Member

    Joined:
    Nov 3, 2004
    Posts:
    156
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
Thread Status:
Not open for further replies.