TI9 incremental folders/files backup on REV drive not working

Discussion in 'Acronis True Image Product Line' started by jbrevoord, Sep 23, 2005.

Thread Status:
Not open for further replies.
  1. jbrevoord

    jbrevoord Registered Member

    Joined:
    Sep 23, 2005
    Posts:
    6
    The incremental foldes/file backup to a REV drive doesn't work on my system. It stops without notice. See error log below. Same operation to hard disk succeeds.

    <?xml version="1.0" encoding="UTF-8" ?>
    <log build="2247" product="Acronis*True*Image" uuid="58E151E4-730C-4CA7-B5C0-75A9A2732262" version="9.0">
    <event code="2" id="1" message="The &quot;Current backup operation&quot; operation started" module="100" time="1127467603" type="2" />
    <event code="503" id="2" message="Analyzing partition 0-0..." module="1" time="1127467605" type="2" />
    <event code="503" id="3" message="Analyzing partition C:..." module="1" time="1127467605" type="2" />
    <event code="503" id="4" message="Analyzing partition F:..." module="1" time="1127467605" type="2" />
    <event code="503" id="5" message="Analyzing partition D:..." module="1" time="1127467605" type="2" />
    <event code="503" id="6" message="Analyzing partition E:..." module="1" time="1127467605" type="2" />
    <event code="503" id="7" message="Analyzing partition K:..." module="1" time="1127467605" type="2" />
    <event code="503" id="8" message="Analyzing partition J:..." module="1" time="1127467605" type="2" />
    <event code="503" id="9" message="Analyzing partition 1-9..." module="1" time="1127467605" type="2" />
    <event code="1008" id="10" message="&lt;bold>Create Incremental Backup Archive&lt;/bold>&lt;endl/>&lt;tabpoint value=30>&lt;indent value=4>From: &lt;indent value=10>D:\&lt;/indent>&lt;indent value=4>&lt;endl/>To: &lt;indent value=10>CD-RW Drive (I:)\DATA-FILES1.tib&lt;/indent>&lt;indent value=4>&lt;endl/>Compression: &lt;indent value=10>Normal&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;/indent>" module="1" time="1127467605" type="2" />
    <event code="3" id="11" message="Please insert the first media" module="100" time="1127467611" type="4" />
    <event code="1" id="12" message="Terminated by user" module="100" time="1127467612" type="3" />
    </log>
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello jbrevoord,

    Thank you for choosing Acronis Disk Backup Software.

    First of all, please make sure that you use the latest build (2273) of Acronis True Image 9.0 which is available at: http://www.acronis.com/homecomputing/support/updates/

    To get access to updates you should create an account at:
    http://www.acronis.com/homecomputing/my/
    then log in and use your serial number to register your software.

    Please create new Bootable Rescue CD after installing the update.

    Please also make sure that the "Ask for first media" option is unchecked as it shown on the attached screen shot.

    If the problem still persists then please collect the following information:

    - Create Acronis Report and Windows System Information as it is described in Acronis Help Post;

    - Reproduce the problem and collect Acronis True Image 9.0 log which can be saved from Tools -> Show Log -> Diskette icon;

    - Tell us whether you are able to create incremental images when booted from Bootable Rescue CD.

    Send all the collected files and information to support@acronis.com along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     

    Attached Files:

Thread Status:
Not open for further replies.