TI9.1 - Program freezes when clicking on Group Task

Discussion in 'Acronis True Image Product Line' started by willflint, Jul 2, 2006.

Thread Status:
Not open for further replies.
  1. willflint

    willflint Registered Member

    Joined:
    Jun 30, 2006
    Posts:
    2
    I have TrueImage 9.1 Enterprise Server build 3633 (trial). I have the following config:

    Server1 - Backup Server & Group Server installed w/ Win2K3 Ent SP1
    PC1 - Mgmt Console installed w/ WinXP SP2 + all critical updates
    5 Servers - Agent for Windows installed w/ Win2K3 Std or Ent

    I can successfully create a Group Task on the Group Server, from the Management Console on PC1. However I have a problem that after its created, go to the Group Tasks Management screen, I click the task and then the "Processing, please wait" control pops up. But I am unable to do anything else with the Management Console after clicking the task. I have to end the task from Task Manager and then restart the Management Console. I have even tried recreating another task and then selecting the new one; I get the same result. If I connect to one of the Server Agents, I am able to click on and edit the group task, however I don't want to have to edit each one separately. I assume I should be able to do this from Group Tasks Management. What am I doing wrong? Please help.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello willflint,

    Thank you for your interest in Acronis Remote Server Backup Software.

    First of all, please download the latest build (3666) of the trial version of Acronis True Image 9.1 Enterprise Server for Windows.

    If the issue persists with the latest build, please describe the group task you created in more details: what disks/partitions you set to backup (all hard disks, one hard disk or partition), did you use Active Directory, did you set up the Group Task for all of your 5 servers or for only for several of them?

    Thank you.
    --
    Aleksandr Isakov
     
  3. willflint

    willflint Registered Member

    Joined:
    Jun 30, 2006
    Posts:
    2
    I downloaded build 3694 today, then I installed the updated management console on the management machine with no issue. I then tried to connect to the backup server (while it was still running the old version of Backup Server v.1.494). The management console hung, so then I figured I needed to just update that server to the current build. I tried to update the Backup Server via the Management Console, but it failed. Then I updated the Group Server (which is on the same hardware), and it was successful. I then re-attempted to update the Backup Server and it failed. Then after several more failed install attempts I uninstalled Backup Server and Group Server. I did this because the windows event logs state "Acronis Backup Server. The file C:\Program Files\Common Files\Acronis\Common\rpc_client.dll (or C:\Program Files\Common Files\Acronis\Fomatik\fcalloc.dll) is being held in use by the following process Name: msiexec , Id 228". So I figured, lets start with a clean slate (didn't understand why I just couldn't upgrade since uninstalling and reinstalling is such a pain in the behind). So I tried the backup server again, still no luck, this time it only reported that "Product: Acronis Backup Server -- Installation failed." when installing locally. The management console reports "Fatal error during installation (0xFFF0) code=FFFFFFFF80070643 Tag= 0xBD28FDBD64EDB816. So I installed the Group Server application again, it went with no issue, but I am still unable to install the Backup Server application on the machine locally or remotely. Any suggestions would be greatly appreciated.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello willflint,

    Thank you for choosing Acronis Remote Server Backup Software.

    Please accept our apologies for the inconvenience.

    Could you please download the utility from http://support.microsoft.com/kb/290301/en-us, install and run it (on a computer where you want to install Acronis Backup Server), then please select the Acronis Backup Server and hit Remove and try to install the product again.

    If it doesn't help please do the following:

    - Launch the product installation file

    - Once the Acronis product installation screen appears, right-click on the name of the component that fails to install. You should see two options there: Install and Extract. Select Extract

    - Select the path for extracting the component (you should save the msi file to the computer where you try to install Acronis Backup Server) and click Save

    - Go to the Run prompt (Start -> Run) and issue the following command: msiexec /i msi-name /l*v log-name, where msi-name is the name of the file you extracted in steps 2-3 and log-name is the path and the name to the log file you want to save the output to

    - Reproduce the problem and send the log file created during the installatio to Acronis Support Team along with the link to this thread.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.