TI8-Failed to read from the media during image gathering.

Discussion in 'Acronis True Image Product Line' started by norbert, Aug 30, 2004.

Thread Status:
Not open for further replies.
  1. norbert

    norbert Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    2
    I've searched the forums and although I've seem postings with similar issues, I don't think they address the particular problem I'm having.

    When gathering the image using TI 8.0, I get the message "Failed to read from the sector 32,417,071 of the hard disk 1: Retry/Ignore/ignore All/Cancel"

    I chose "Ignore All" and the image gathered successfully (or so it says). I am guessing I have some bad sectors on the hard disk, and since they are bad, nothing current is written in them. However, I don't want to keep getting these messages. Should I do a low level format and do a restore using bootable media to start the system? Or am I way off here?

    Windows XP Pro SP1

    Norbert
     
  2. wdormann

    wdormann Registered Member

    Joined:
    Jun 27, 2004
    Posts:
    480
    You can check for bad sectors using the smartmontools method I have described here.

    Or run the diagnostic software from your drive's manufacturer. Most programs have some sort of "factory recertification" setting which will map the bad sectors and make them invisible to the OS.

    Keep in mind, though, that once you start getting bad sectors, more are likely to follow. It'd be a good idea to replace the drive.
     
Thread Status:
Not open for further replies.