TI8 Build 786

Discussion in 'Acronis True Image Product Line' started by como, Dec 10, 2004.

Thread Status:
Not open for further replies.
  1. como

    como Guest

    Have downloaded the new build 786, on advice in this forum I tried to uninstall previous build and got TI message that TrueImage had not been uninstalled, tried from start menu and add and remove programs

    I decided to install the new build over the top of the old and everything appears ok (have created an increment image checked it and explored it)

    Created boot cd from within TI booted with cd and have no mouse support, it was ok with build 774, my mouse is standard Microsoft rodent

    Any ideas
     
  2. huntnyc

    huntnyc Registered Member

    Joined:
    Nov 10, 2004
    Posts:
    976
    Location:
    Brooklyn, USA
    Had the same trouble and I uninstalled new build and went back to 774 and now problem is gone.

    Gary
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello como and Gary,

    We are really sorry for the inconveniences.

    Please create the sysinfo.txt in the way described at https://www.wilderssecurity.com/showthread.php?t=55317
    Please use the bootable CD created with Acronis True Image 8.0 786 build.
    Afterwards please send the sysinfo.txt and the description of the problem or link to this thread to support@acronis.com

    Thank you.
    --
    Ilya Toytman
     
  4. como

    como Guest

    Thank you Ilya

    Will do tonight
     
Thread Status:
Not open for further replies.