TI8 Build 786 Schedule Problem

Discussion in 'Acronis True Image Product Line' started by RobB, Dec 13, 2004.

Thread Status:
Not open for further replies.
  1. RobB

    RobB Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    6
    I consistently get an authentication error when trying to set up a scheduled imaging task. No matter what account I use, local or domain, it tells me, "The logon information is not correct. Are you sure you want to continue with this task?"

    If I select "Yes" and "Finish," I get another error dialog, "E000906BA: Failed to add the scheduled task. Unknown error occured. A possible reason for this is a problem with scheduler module. Please reinstall Acronis True Image for fix it."

    My installation is an upgrade from the previous build, so if I were to follow the instructions for this unknown error, I suppose I need to do a complete uninstall and reinstall using the new build. Before I do that ony to find out it still doesn't work, I want to hear from Acronis if there's a known problem.

    v/r,
    Rob B.
     
  2. RobB

    RobB Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    6
    Well, never mind, then. A complete uninstall (plus a manual deletion of the installation directory), then reinstall, fixed the problem. I guess I was too impatient to wait for someone to respond.

    Hey! Now you know what to do in case it happens to you. :cool:


    Rob B.
     
  3. rrockingb

    rrockingb Registered Member

    Joined:
    Dec 9, 2004
    Posts:
    29
    Location:
    USA
    Thanks for the tip....
     
Thread Status:
Not open for further replies.