TI10 Vista RIAD 0 - Rescue disk will not boot

Discussion in 'Acronis True Image Product Line' started by phil2834, Mar 27, 2007.

Thread Status:
Not open for further replies.
  1. phil2834

    phil2834 Registered Member

    Joined:
    Mar 27, 2007
    Posts:
    2
    TI10.492, Vista Ultimate, Intel ICH8R SATA RAID 0 - Two 250Gb SATA II Drives = one C partition. Within Vista TI10.492 Full Image created/validated - OK.

    PROBLEM - Rescue CD will not boot - PC hangs with the following error = "Acronis Loader Fatal Error: Boot Driver (partition) not found. Press <Enter> to try too boot your OS..."

    Have tried safe, full and safe/full rescue disk. All error the same.

    Ideas, suggestions? Thanks for the help. o_O
     
  2. Major Kottan

    Major Kottan Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    1
    I have exactly the same problem with the rescue disk.
    But not on a Raid - System.

    I use a SATA - DVD-ROM (AHCI-Mode) for booting the rescue disk.
    and got exactly the same error message:


    Any ideas how to solve this problem ?
    Otherwise is wasted some EUROs for TrueImage.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello phil2834 and Major Kottan,

    Thank you for choosing Acronis Disk Backup Software.

    Please note that in order to solve this problem you will need to contact Acronis Support Team via e-mail. Thus, please submit a request for technical support with the subject indicating that you want to contact Aleksandr Isakov. Attach all the link to this thread and information about your purchase of Acronis software (order number, serial number, where did you purchase our product, etc.). We will provide you with a further instructions.

    Thank you.
    --
    Aleksandr Isakov
     
    Last edited: Mar 28, 2007
  4. phil2834

    phil2834 Registered Member

    Joined:
    Mar 27, 2007
    Posts:
    2
    I have not resolved the issue. I contacted Acronis support. They requested the following (3/28/07):
    -------------------------------------------------------------------------
    "Please accept our apologies for the delay with the response.

    To give the issue a closer investigation could you please do the following?

    1. Please send us a photo of the error message made by a digital camera.

    2. Could you please do the following (under Windows)?

    - Open Start\Programs\Accessories\System Tools\System Information;
    - Choose the "Save" option in the "File" menu (or "Action" menu under Windows
    2000), enter the "File name" and set the field "Save as type" to "System
    Information File (*.NFO)";
    - Send us the saved file.

    We are looking forward to hearing back from you at your earliest convenience."
    -------------------------------------------------------------------------
    It will take a couple of days for me to get this info to them. I will post the outcome.
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello phil2834,

    Please also let me know your Acronis request # which was sent to you in autoreply to your letter. I will find out how the investigation of your issue is going and provide you with the further instructions, if necessary.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.