TI10 / Outlook express

Discussion in 'Acronis True Image Product Line' started by Dinole, Oct 9, 2006.

Thread Status:
Not open for further replies.
  1. Dinole

    Dinole Registered Member

    Joined:
    Oct 9, 2006
    Posts:
    12
    hello,
    i tried to save my outlook express settings, but after the process has begun, i received the error message "Microsoft Visual C - runtime error". Meanwhile, RAM slipped down from more then 600MB to <80MB.
    Do you have any idea, what is going wrong?
    Best regards
    Michael
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Dinole,

    Thank you for choosing Acronis Disk Backup Software.

    I believe you use the German version of Acronis True Image 10.0 Home since the English version was released on 17 of October 2006. Therefore, I would recommend that you make sure that you use the latest build (4850) of the German version of Acronis True Image 10.0 Home. To get access to updates you should first register your software.

    Could you also explain your step-by-step actions which you took that led you to this error and when exectly this error message appears? Please also create a screen shot of the error, if possible. Please also clarify the e-mail account you tried to back up and approximate size of the mail box.

    Please also collect the mini-dumps the way it is described in this previous post of mine.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Aleksandr Isakov
     
  3. Dinole

    Dinole Registered Member

    Joined:
    Oct 9, 2006
    Posts:
    12
    Hi Aleksandr,
    many thanks for your reply.
    Yes, you are totally right, i'm using the german version of ATI10. i have also deinstalled and installed build 4850 twice, but the bug wasn't resolved. Also, i have sent all necessary system information as well as the acronis report to Acronis support germany, but i haven't received any answer yet.
    I only tried to save my e-mails from outlook express, roughly 1.500, the saving progress starts, but after 1 minute i can see on the screen the below mentioned error information. before, RAM slips down from more than 600 MB to less than 100 MB.
    regards
    Michael
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Dinole,

    Could you please let us know your Acronis request # (e.g. [Acronis #123456]) which was sent to you in autoreply to your letter? We will find out the reason for the delay. If you have not received an autoreply then please send us a Private Message containing your e-mail address.

    Thank you.
    --
    Aleksandr Isakov
     
  5. mathematician

    mathematician Registered Member

    Joined:
    Oct 22, 2006
    Posts:
    9
    Actually I can report getting a similar error message with the English version of TI 10. True Image 10 has got more bugs than I've had hot dinners; especially when it comes to backing up email.
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
Thread Status:
Not open for further replies.