TI Installation Error

Discussion in 'Acronis True Image Product Line' started by js_valencia, Aug 16, 2006.

Thread Status:
Not open for further replies.
  1. js_valencia

    js_valencia Registered Member

    Joined:
    Aug 16, 2006
    Posts:
    1
    Hi there,

    I would like to get some assistance or a solution for my problem I currently am having with the installation of TI.

    Installed OS: Windows 2003 Standard Edition.
    Version of TI: 9.1.0.3602

    When installing TI on 2003, it comes with the following error:

    The installation was interrupted before Acronis True Image Enterprise Server could be installed. You need to restart the installer to try again.

    I've tried over 10 times, but all without any luck.
    I've rebooted the server and tried again.
    I've shut down the server, powered it up, and then tried again.
    Still no luck.

    I've also tried doing the installation on a Windows 2003 Enterprise Edition, and still no luck.
    The eventviewer doesn't provide any information regarding the abort of the installation.
    However it does install on the Windows 2003 SBS Server. (This was done to see if the file wasn't corrupt in any way)

    Any help is welcome. I've looked on google, but no luck in finding the correct answer either.

    Thanks for reading and kind regards,

    Jorge Valencia
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello js_valencia,

    Thank you for choosing Acronis Remote Server Backup Software.

    Please accept our apologies for the delay with the response.

    Could you please download the latest build (3718 ) of Acronis True Image 9.1 Enterprise Server for Windows and try to install this build? To get access to updates you should first register your software.

    Please note that the MD5 summ for the build 3718 of Acronis True Image 9.1 Enterprise Server for Windows is [ 5e3a0deb6e1ac2df701ec5332e78a175 ]

    You can check the MD5 summ with help of eXpress CheckSum Calculator:

    - Download the checksum utility from http://www.irnis.net/files/xcsci.exe

    - Unpack and run the application and click on the ellipsis sign to browse and select the installation package you downloaded;

    - Click the "Start" button;

    If the MD5 value is not [ 5e3a0deb6e1ac2df701ec5332e78a175 ] then please re-download your Acronis product.

    If it is not the case and MD5 sum is the same then please do the following:

    - Launch the product installation file;

    - Right-click on the name of the component that fails to install and select Extract;

    - Select the path for extracting the component and click Save

    - Go to the Run prompt (Start -> Run) and issue the following command: msiexec /i msi-name /l*v log-name, where msi-name is the path and the name of the file you extracted in steps 2-3 and log-name is the path and the name to the log file you want to save the output to;

    - Reproduce the problem and send us the log file created during the installation

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.