TI* does not assign drive letter

Discussion in 'Acronis True Image Product Line' started by ole, Sep 24, 2004.

Thread Status:
Not open for further replies.
  1. ole

    ole Registered Member

    Joined:
    Sep 24, 2004
    Posts:
    5
    I am using the TI6 and/or TI8 under XP pro. The TI cannot/will not assuign a drive letter to a partition. The system hangs and has to be turned offf to reboot.
    Any ideas out there. Thanks . ole
     
  2. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
    Hi, ole

    Welcome to Wilders and TrueImage Forums.

    Please could you explain a bit more?

    Take Care,
    TheQuest :cool:
     
  3. ole

    ole Registered Member

    Joined:
    Sep 24, 2004
    Posts:
    5
    Hi TheQuest,
    Thanks for responding.
    If I insert a cd that has a single backup TIB file that contains the whole back-up'ed partition and I want to "Explore Image" then I go through the on screen required procedure and finishes off by hitting "Proceed". From there on the system should map the cd to a drive letter and I should be able to browse the tib-file, but it never assigs a drive letter . It just hangs. I cannot close down the system. If I use the task manager to close it down I get the message that the system is waiting for a respons from me but leaves me no space to enter anything. I have tried to copy the tib-file to one of the HDs. Same result.
    Regards, Ole
     
  4. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
    Hi, ole

    Does the Image verify ok.

    When you try to Explore the Image are you giving it a drive letter if yes, DO NOT give it a drive letter, just tell Ti to mount the Image and then click OK.

    Take Care,
    TheQuest :cool:
     
  5. ole

    ole Registered Member

    Joined:
    Sep 24, 2004
    Posts:
    5
    Hi TheQuest,

    Everything seems to be fine.
    I have tried to let the system assign the drive letter and I have tried to do it manually. Same result. The system hangs.

    Thanks Ole :'(
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Ole --

    Please contact support@acronis.com with your problem as it seems sort of complex and requires soem investigation.

    Thank you.

    --
    Best regards,
    Anton Gromov

    Acronis, Inc.
    395 Oyster Point Blvd. Suite 213
    South San Francisco
    CA 94080 USA
    http://www.acronis.com/

    Acronis... Compute with confidence
     
  7. ole

    ole Registered Member

    Joined:
    Sep 24, 2004
    Posts:
    5
    Acronis Moderator,

    I cannot e-mail you on support@wanadoo.fr. The message comes back saying that " host relay.acronis.ru said : 450 SPAM. Your address 83.129.207.198 is in my spam database"

    Is tyhis a hacker joke?

    I tried to fax you. I could not get through. I am bewitched!!!!!!!

    Coould you try to mail me hebin@wanadoo.fr

    Ole o_O o_O o_O o_O
     
  8. ole

    ole Registered Member

    Joined:
    Sep 24, 2004
    Posts:
    5
    Acronis Moderator,

    Error in my message. I of course use your address support@acronis.com

    Sorry, Ole
     
Thread Status:
Not open for further replies.