TI crashed my system!!!

Discussion in 'Acronis True Image Product Line' started by totaloffer, May 20, 2005.

Thread Status:
Not open for further replies.
  1. totaloffer

    totaloffer Registered Member

    Joined:
    May 20, 2005
    Posts:
    2
    I Installed True Image Server version 7 on my server and after rebooting the ugly blue screen appeared with this phrase:


    I have tried the last known good configuration, the debug mode, and all the other starting possibilities, but nothing.

    I think TI made my system crash!!
    Is there any chance to uninstall it on windows 2000 server that doesn't start?

    Please help me!! I'mdesperate!!!
     
  2. TonioRoffo

    TonioRoffo Registered Member

    Joined:
    Apr 23, 2005
    Posts:
    237
    Sure.

    Boot Win2K CD and enter the repair console.

    Use ListSVC to list all services and device drivers.

    Disable all services/device drivers that look acronish (sp? :p )

    Did you install the Acronis startup recovery manager? In that case it might be a problem with MBR or bootfiles - that also can be corrected from the Console.
     
  3. totaloffer

    totaloffer Registered Member

    Joined:
    May 20, 2005
    Posts:
    2
    Many thanks!! It has worked!!!
    I had also needed to run a chkdsk /p to correct some disk problems that might have probably been caused by system crash.
    NOW IT WORKS FINE!!! EVEN ACRONIS!!!
     
  4. TonioRoffo

    TonioRoffo Registered Member

    Joined:
    Apr 23, 2005
    Posts:
    237
    You're welcome :)

    I don't want to know the feeling of loosing a server! :D
     
Thread Status:
Not open for further replies.