TI 9 Home (build 3854) ok for Vista?

Discussion in 'Acronis True Image Product Line' started by Midnight Rambler, Sep 23, 2007.

Thread Status:
Not open for further replies.
  1. Midnight Rambler

    Midnight Rambler Registered Member

    Joined:
    Apr 16, 2006
    Posts:
    24
    Have been using above for a WinXP Home SP2 system and would like to know if it is good for Vista Home Premium on ThinkPad.

    Have seen v.10 for sale on WWW but is it necessary?

    Thanks.
     
  2. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
    TI10 is the first Home version that supports Vista. TI9 will not load properly on Vista but some claim that the rescue CD works OK with Vista. Acronis does not support TI9 with Vista regardless of how you do it.

    PS: TI11 is now out.
     
  3. Midnight Rambler

    Midnight Rambler Registered Member

    Joined:
    Apr 16, 2006
    Posts:
    24
    Thanks.

    One would assume that due to enhancements, TI11 should be bought instead of TI10 even though discounts are greater for TI10.

    So also assuming you have no vested interest in which version I buy, which version would you purchase if you were me?
     
  4. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
    I have no vested interest since I'm still running TI9 on XP :D . Even though I usually think it is a good idea to wait until the first bug-fix is released, I would buy TI11. In spite of the problems posted, it appears there are various TI10 bugs that are fixed in TI11. Also, which version do you think will get Acronis' support efforts? The TI10 problem response is likely to be, "upgrade to 11".

    Unfortunately, how well TI works seems to be dependent on your hardware moreso than typical apps and how many of the non-core features do you use, things like application settings backup, etc.

    If you haven't, look at:
    https://www.wilderssecurity.com/showthread.php?t=186314
     
  5. Midnight Rambler

    Midnight Rambler Registered Member

    Joined:
    Apr 16, 2006
    Posts:
    24
    Thanks again.

    Appears although TI10 was first version Vista compatible, TI11 was even more so. So 11 it will be.
     
  6. CorkyG

    CorkyG Registered Member

    Joined:
    Jul 16, 2007
    Posts:
    126
    Location:
    Tucson, Arizona
    Short answer - no! I can tell you from personal experience with my Thinkpad T60 and Vista, version 10, Build 4792 will install and do some things, but it cannot clone without errors. I just installed TI-11 and voila! It created the bootable media, CDR and Flkash - and I was able to easily clone the Vista drive perfectly without error or necessary repair to the boot sector.

    Kudos to Acronis! You have done it! :)
     
Thread Status:
Not open for further replies.