TI 9.1 + Universal Restore crashes with Dell P370 images

Discussion in 'Acronis True Image Product Line' started by Cornholio, Jul 14, 2006.

Thread Status:
Not open for further replies.
  1. Cornholio

    Cornholio Registered Member

    Joined:
    Nov 12, 2004
    Posts:
    9
    Hi,
    I've noticed that TI 9.1 server with Universal Restore (save/full) crashes during restore with any partition image taken from a Dell P370 on any target machine after clicking 'next' in window "Restored Partition Image" before TI can show window "Next Selection". System reboots.
    TI 9.1 server without UR (save/full) works fine, but I need the UR feature!
    Build: 3677
    Please advise.
    cornholio
     
  2. Freestone

    Freestone Registered Member

    Joined:
    Sep 21, 2004
    Posts:
    9
  3. Cornholio

    Cornholio Registered Member

    Joined:
    Nov 12, 2004
    Posts:
    9
    I see. Sent in an error report as well. Hope they'll find the bug in UR.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Cornholio,

    Thank you for choosing Acronis Server Disk Backup Software.

    Please accept our apologies for the delay with the response.

    Could you please follow the instructions provided in this thread (post #7) and send this information to Acronis Support Team? We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Aleksandr Isakov
     
  5. petrus2006

    petrus2006 Registered Member

    Joined:
    May 11, 2006
    Posts:
    5
    Hi! Was this ever resolved?
     
  6. aaccon

    aaccon Registered Member

    Joined:
    Jul 12, 2006
    Posts:
    4
    Hi,

    I have had the same issue - after assistance from Acronis we have had to revert to TI Build 3666. This has allowed us to restore an image with the Universal Restore Option - but we are finding the restored HAL is not stable and the restored system is unstable. We are doing some additional testing to try and find what's happening now.
     
  7. Freestone

    Freestone Registered Member

    Joined:
    Sep 21, 2004
    Posts:
    9
    The status of my problem as of July 27, 2006 is "We want to inform you that we are working on the issue you have reported. We will contact you to either provide with a possible solution or request for additional information."

    I've since found other images that do restore, but Universal Restore does not appear to be picking up the device drivers for the SCSI RAID controller in the target machine, so I am getting upon restart Stop Error 0x0000007B (Inaccessible boot device). I will have to write support about this problem too.
     
  8. jeremyotten

    jeremyotten Registered Member

    Joined:
    Feb 9, 2005
    Posts:
    684
    Please try not to use the linux bootcd but a BARTPE bootcd with the Mustang Plugin which support Universal Restore.

    Works much faster and better then the Linux Bootcd. In my cases ;-)
     
Thread Status:
Not open for further replies.