TI 9.1 Installation Failure

Discussion in 'Acronis True Image Product Line' started by rkyranc, May 20, 2006.

Thread Status:
Not open for further replies.
  1. rkyranc

    rkyranc Registered Member

    Joined:
    May 20, 2006
    Posts:
    1
    I tried to install build 3625 on a W2K SP4 machine that had a previous build 3567 installed and it failed. The error Message Box is shown in the attachment.

    Attempts (auto uninstall and manual) at removing the 3567 build have both failed. I have full admin privileges.

    Any suggestions on how to eliminate the corrupt installation problem?
     

    Attached Files:

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello rkyranc,

    Thank you for choosing Acronis Disk Backup Software.

    Please download and install the latest build (3633) of the respective version of Acronis True Image which is available in the Product Updates section of our web-site.

    If the problem still persists, please download the latest version of Acronis drivers, install it with disabled logging and see if the problem still persists.

    If the problem still persists then please do the following:

    - Launch the product installation file;

    - Right-click on the "Install Acronis True Image" button and select "Extract";

    - Select the path for extracting the component and click "Save";

    - Go to the Run prompt (Start -> Run) and issue the following command:

    msiexec /i msi-name /l*v log-name

    Where msi-name is the name of the file you extracted in steps 2-3 and log-name is the path and the name to the log file you want to save the output to;

    - Reproduce the problem and collect the log file created during the installation.

    Please also copy the installation file to the C: partition
    * Open the command prompt: Start -> Run -> cmd
    * Issue the following command: C:\[installation_file_name] /log
    * Go through the installation wizard to reproduce the problem
    * Provide install.log from the folder Acronis True Image has been installed to (C:\Program Files\Acronis\TrueImage by default).

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please clarify also what exact version of Acronis True Image 9.1 you have.

    Please submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Tatyana Tsyngaeva
     
Thread Status:
Not open for further replies.