TI 9.1 hard reboots pc during backup to external usb HD

Discussion in 'Acronis True Image Product Line' started by ncstec, Apr 9, 2006.

Thread Status:
Not open for further replies.
  1. ncstec

    ncstec Registered Member

    Jul 6, 2005
    Hi there,

    When I am backing up one of my hard drives to a maxtor external usb HD True Image gets to about 90% then the pc hard resets and the backup fails.

    I have 3 hard drives in this pc, the two 40gig's backup fine, but the third drive, which is an 80gB, fails.

    I had this problem with version 8 of True Image and I was hoping that version 9 would fix it, but no luck.

    I am running windows 2000 with sp4.

    Any thoughts or suggestions would be appreciated.

  2. Chutsman

    Chutsman Registered Member

    Jun 17, 2005
    Brandon, Florida, USA
    If the backups for the two 40 gigs are on the external, is there still room for the 80 gig backup?
  3. ncstec

    ncstec Registered Member

    Jul 6, 2005
    The external is a 200 gig....but just to make sure there wasn't something else going on I re-formatted the external drive and then tried to backup the 80 gig drive, and it still rebooted.

    Today I tried just dragging all the folders from the 80gig to the external drive and it worked fine, so this is the workaround I'm using until I resolve this True Image issue.
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Neil,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure that you use the latest build (2337) of Acronis True Image 9.0 Home which is available at: http://www.acronis.com/homecomputing/support/updates/

    To get access to updates you should create an account at:
    then log in and use your serial number to register your software.

    Please download the latest version of Acronis drivers, install it with disabled logging and see if the problem still persists.

    If the problem still persists then enable logging by running the Acronis drivers installation package once again, reproduce the problem and collect the c:\snapapi.log file.

    Please also do the following in order to enable mini-dumps.

    - Open Computer properties either by right clicking on My Computer icon and choosing Properties or by opening System properties in Control Panel;
    - Go to Advanced tab;
    - Press Startup and Recover Settings button;
    - Choose Small memory dump in Write debugging information box;
    - Close all the dialog windows by clicking OK buttons.

    Then please reproduce the system crash and send us the mini-dumps created. This will allow us to investigate the problem thoroughly.

    Please also create the bootable rescue media with Acronis True Image 9.0 (build 2337), boot your computer from it and try to create the image of your 80 GB hard drive in rescue mode and see whether the problem remains.

    Please create Acronis Report as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Tatyana Tsyngaeva
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.