TI 8, TI 7, SP2, & EZ Media Creator 7

Discussion in 'Acronis True Image Product Line' started by mrfearless, Sep 16, 2004.

Thread Status:
Not open for further replies.
  1. mrfearless

    mrfearless Registered Member

    Joined:
    Sep 16, 2004
    Posts:
    4
    I have multiple machines that I've just upgraded to SP2. All required upgrades of EZ CD Creator 5 or 6 to EZ Media Creator 7. After upgrading from TI 7 to TI 8 and from EZ CD 5 to EZ Media 7, I am completely unable to make an emergency boot CD. I only get a single error - "Error making the bootable CD, CDRW". This error occurs the moment I press the "Proceed" button.

    I've demonstrated that this is an interaction between TI 7/8 and EZ Media Creator, by installing TI 8 on a machine that didn't yet have the Roxio product installed. Once I installed Roxio's product, Acronis stopped working with any removable media, although it works fine with my firewire external HD.

    Everything in Roxio works fine and everything in Acronis works fine *without* Roxio, so someone has a problem. Don't know who owns it, but Roxio is pointing at Acronis and Acronis is pointing a Roxio. In the meantime, I can't really work without Roxio and there I love Acronis and would rather *not* work without it.

    Thoughts? Others with this problem? Workarounds? Patches?
     
  2. mrfearless

    mrfearless Registered Member

    Joined:
    Sep 16, 2004
    Posts:
    4
    With a lot of experimentation and an inadvertently helpful comment from Acronis Tech Support, I've discovered a "fix" for this problem, and am pretty certain I know the cause.

    The "fix" is to make certain there is NO recordable medium in the CD or DVD/RW drive you want to record to. Only when the program asks for the medium do you put the disk in, but DO NOT press the close/eject button on the drive. Only push the button if you are prepared to nearly simultaneously push the "proceed" button on the TI dialog. If the disk carrier is closed and the disk already "registered" and the drive has spun down, TI simply doesn't recognize the disk as writable and gives you the error reported in the previous message. Easily duplicable on my drive. On the other hand, if you press close/eject and then instantly press "Process" in the dialog, the process goes as expected.

    This seems to me to be a timing interaction between Acronis and Roxio's EZ Media Creator, as the problem doesn't occur when the latter program isn't installed. But since EZ Media Creator appears to be WAD, the timing problem has to be with Acronis. Hopefully they'll fix it soon, although I can live with the current workaround.
     
  3. SSonnentag

    SSonnentag Registered Member

    Joined:
    Sep 19, 2004
    Posts:
    1
    Location:
    Yuma, Arizona, USA
    I've found that if I disable (close) Drag-and-Drop before starting TI 8 I don't have any of the problems you've mentioned above. This is the easiest and safest method I've found to work around the "bugs".

    Shawn
     
  4. Knightbeat40

    Knightbeat40 Registered Member

    Joined:
    Sep 19, 2004
    Posts:
    7
    Another fix for the Roxio problem is CAN IT!. You would be far better off with Nero Burning ROM and Vision Express.
     
Thread Status:
Not open for further replies.