TI 8-768 Rescue Media Builder won't run

Discussion in 'Acronis True Image Product Line' started by ohmelovelo, Aug 18, 2004.

Thread Status:
Not open for further replies.
  1. ohmelovelo

    ohmelovelo Registered Member

    Joined:
    Aug 18, 2004
    Posts:
    4
    When I click the Start Menu item to run Rescue Media Builder, XP-SP2 reboots. Can't run this process, tried it during install, and once from Start menu after XP rebooted. Won't run. I had trouble with TI 7-634, too, after installing SP2, and upgraded to TI 8. Any one know whazzup? TIA
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
  3. ohmelovelo

    ohmelovelo Registered Member

    Joined:
    Aug 18, 2004
    Posts:
    4
    I stated in subject that I am at build 768. Are there two 768s running around? Do you want me to access a second build with the same number 768? TIA
     
  4. ohmelovelo

    ohmelovelo Registered Member

    Joined:
    Aug 18, 2004
    Posts:
    4
    On 20 Aug 2004 at 14:27, Acronis Support Department wrote:

    > Then please reproduce the system crash and send us the mini-dumps
    > created. This will allow us to investigate the problem thoroughly.

    I've got bad news for you: minidump is already enabled. I looked in the minidump folder and it held ~12 minidumps from prior crashes but there weren't any dated the day I installed TI8-768 and experienced the Rescue Media Builder failure which I did
    two or three times. I deleted all the stale minidumps leaving the folder empty.

    Just now, I ran TI8-768 again, clicked the Rescue Media Builder button, XP rebooted, and I looked in the minidump folder, it's empty, no minidump is created by this crash. The crash is total and immediate, as aoon as I click the button, the monitor goes black and XP starts to reboot, no graceful failure.

    Now, even more bad news. I tried to create a partition image and that crashed also without creating a minidump. It didn't crash immediately on the Create Image button, it crashed on the select partition window when I clicked the checkbox to select the partition. And I tested this twice, two crashes, no minidump.

    I developed software for most if my 31 year XXX Co employment, I know how difficult this is for you without any trace. As a test, I installed TI8-768 on another PC running Win98SE and tested Rescue Media Builder and Create Image. Of course, both of these work in Win98SE although I had to create 6 diskettes (ugh!) as that PC has no CDROM burner.

    Let me know what to do next.
     
Thread Status:
Not open for further replies.