TI 8.0 error E00070021: Can not create images of the logical drive c:

Discussion in 'Acronis True Image Product Line' started by jabouley, Aug 3, 2007.

Thread Status:
Not open for further replies.
  1. jabouley

    jabouley Registered Member

    Joined:
    Jul 12, 2006
    Posts:
    16
    This has been working fine on a clients Windows 2003 server for some time. After upgrading Exchange 2003 to SP2 they received the error. Unfortunately, no Email alert went out until a warm body acknowledged the error. (Perhaps that is fixed in 9.1?)

    I did a search and found plenty of other users with exactly the same error. I have to believe there is got to be a similar explanation in the majority of the issues. Can anyone comment on the resolution to this? How about Acronis?

    Thanks,
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello jabouley,

    Thank you for choosing Acronis Corporate Disk Backup Software.

    Please make sure you use the latest build of the respective version of Acronis True Image. To get access to updates you should first register your software. Don't forget to update all installed components including Acronis agents.

    If updating doesn't solve the problem, please download the latest version of Acronis drivers for older versions, install it with disabled logging (on both client and server machines), and reboot.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    - Reinstall Acronis drivers with enabled logging;
    - Reproduce the issue and collect the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post (on the client machine).

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
  3. jabouley

    jabouley Registered Member

    Joined:
    Jul 12, 2006
    Posts:
    16
    Thank you for your prompt response. I downloaded the updated snapapi and will install. Hopefully, this will solve the problem. In the interim, I had the customer restart and they received a good backup.

    Additionally, does the newer version of Acronis (9.1) resolve the issues with error messages? A popup error does no good if there isn't someone there to see it. Sometimes end users don't even look at the screen... they just keep switching the backup cartridges thinking they have a good backup.

    Thanks,
     
Thread Status:
Not open for further replies.