TI 2009 Doesn't Work

Discussion in 'Acronis True Image Product Line' started by Michael_uk, Nov 12, 2008.

Thread Status:
Not open for further replies.
  1. Michael_uk

    Michael_uk Registered Member

    Oct 2, 2004
    So .. I foolishly upgraded from TI 11 to 2009 and .. it just doesn't work!!

    I'm using Vista with SP1 and when trying to create a full backup, Acronis goes through all the steps and then on the final step click OK to create the backup and I'm taken straight back to the schedule options. I've tried selecting the task in the schedule window then going to the top menu and select 'start' but does it start? I'll give you one guess.

    I've been using TI for years so I'm no newcomer to this. I've tried just about everything to get my backup to start without success, it just sits there and does zero!

    I've contacted Acronis but hear nothing. Looking through the forums it seems that this is not unusual.

    Anyway, I just thought I'd try posting here to see if anyone can help with this or are we just stuck with a buggy program?
  2. Faust

    Faust Registered Member

    Aug 25, 2008
    Are you sure you're not missing something - the new GUI takes a bit of navigating first time off - I use TI 2009 and think it's the best one yet. Also did you get rid of the previous version of TI before you installed 2009 and I do mean everything not just rely on uninstall product?
  3. Michael_uk

    Michael_uk Registered Member

    Oct 2, 2004
    Thanks for your reply.

    There was no previous version installed. This was installed on a newly reformatted hard drive.

    I agree about the new interface. It's not as straight forward as it has been.

    I've tried just about everything but if it works for others then I must be missing something. Will try again.
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Michael_uk,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure you use the latest build (9615) of Acronis True Image Home 2009. To get access to updates you should first register your software.

    If the problem appears with the latest build, please make sure TrueImageMonitor.exe and schedhlp.exe processes are running (and not being blocked by some security application), and Acronis scheduling service is started (see screenshots in this post).

    If the processes and service are running, but the problem persists, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please collect Acronis Scheduler Report:

    - Download either the EXE file or ZIP archive;
    - Copy the schedmgr.exe file to the root of your C: drive;
    - Click Start -> Run, type in cmd, press OK and issue the following command:

    C:\schedmgr get report > schedreport.txt

    Collect Acronis Scheduler Log:

    - Run the schedmgr.exe file by double-clicking it;
    - Enable logging by using the following command:

    set logflags support

    - Reproduce the issue;

    Acronis Scheduler Log will be named schedul2.log and placed to \Program Files\Common Files\Acronis\Schedule2

    It is recommended to turn off logging after troubleshooting by running schedmgr.exe and issuing the following commands:

    set logflags 0
    set lf_registry on

    Please also describe the settings of the task.

    Then submit a request for technical support or use our Live Chat service. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will do our best to investigate the problem and provide you with a solution.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.