TI 2009 destroy Office 2007

Discussion in 'Acronis True Image Product Line' started by escape03, Dec 16, 2008.

Thread Status:
Not open for further replies.
  1. escape03

    escape03 Registered Member

    Joined:
    Dec 16, 2008
    Posts:
    2
    Hi, I'm using TI Home 12.0.9601 on a XP pro system. Now it happened twice
    when I'm restoring a full image that after the restoring procedure my office 2007 enterprise doesn't start.
    Office 2007 asked for msi installer packet, but the installation breakes.
    Is this phenomenon well known ?? And what can i do to prevent this ??

    escape03
     
  2. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Is office 2007 running when the image is made?

    The only thing I can think of is that Office checks the disk SSID when loading, and after a restore this will be changed.

    I have no suggestions on a workaround or how to prevent the problem.

    Colin
     
  3. Ade 1

    Ade 1 Registered Member

    Joined:
    Jun 21, 2006
    Posts:
    471
    Location:
    In The Bath
    Firstly, there's new build out 9646. Secondly, isn't this issue related to previous posts about this (ie. when creating a backup/restoring a backup make sure that the file exclusions box is unticked. Office 2007 requires *.bat files (I think) to run properly). This should fix your problem.
     
  4. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    The problem is that Office 2007 requires certain .bak files to be present when it starts or else it whacks out and calls for a rebuild/repair. ATI12/2009 has exclude *.bak files as defualt when you backup, so when you restore, and start Office, Office goes wonky. To get around this weirdness, you have to inlcude bak files in your backups. The latest build corrects this by chanign the defualt wihen you backup but it doesn't apply to the bootCD you make with that version -- that hasn't gotten the workaround yet.

    Just Gates little way of screwing with everyone.
     
  5. escape03

    escape03 Registered Member

    Joined:
    Dec 16, 2008
    Posts:
    2
    @Ade1 + shieber
    many thx for the answers and the tipp. I will try out and give you a report if the phenomenon disappeared.
    escape03
     
Thread Status:
Not open for further replies.