TI 10 Error 0x70004 Possible Poor Media quality

Discussion in 'Acronis True Image Product Line' started by lungta, Nov 20, 2006.

Thread Status:
Not open for further replies.
  1. lungta

    lungta Registered Member

    Joined:
    Nov 20, 2006
    Posts:
    2
    I am trying to backup my disk (about 70gb of data on it) on my NAS through my wired network. Whenever i get to 98%, i get an error 0x70004 saying "Failed to write data to archive file. A possible reason might be poor media quality".
    I have tried several times using compressiion set to maximum and the priority to high, but i still get the same message every time.
    I ran a scan disk also and still the same.
    I'm running XP Pro and TI 10 build 4871.

    I have looked through the forum already but havent found anything that helped. Does anybody know what else i should try o_O
    Thanks
     
  2. bVolk

    bVolk Registered Member

    Joined:
    Dec 22, 2005
    Posts:
    954
    lungta,

    There was recently a case on this board where bad memory allowed creating images under normal compression but made them fail under high compression. You may try imaging under normal compression an also run Memtest86+ overnight to see zero errors reported.

    Also try running chkdsk X: /r on the source drive imaged.

    The error message blaming media quality is of the "one message fits all issues" kind.
     
  3. Long View

    Long View Registered Member

    Joined:
    Apr 30, 2004
    Posts:
    2,295
    Location:
    Cromwell Country
    Are you able to make an image to another partition on your main drive or to another drive in your pc ? if so then it might suggest that the fault is on the external drive.
     
  4. lungta

    lungta Registered Member

    Joined:
    Nov 20, 2006
    Posts:
    2
    I tried normal compression already.
    I was able to clone my hard drive on a external usb drive, but not through my network on the NAS. I dont think is the external drive in the NAS because i was able to backup another computer on it, but i wasnt using Acronis TI.
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello lungta,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please follow bVolk's advice and check both source and destination disks for errors.

    If the issue persists, please collect us the log file from Acronis True Image 10.0 Home that contains the error message. In order to do so please do the following:

    - run the program;

    - select Show log on the toolbar or from the Tools menu;

    - select the log with error messages;

    - click "Save the log entry to file" (the diskette icon)

    Please create Acronis Report as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.