TI 10 and TI 11 rescue media problems with HP DC7800

Discussion in 'Acronis True Image Product Line' started by aldoofbanga, Dec 16, 2007.

Thread Status:
Not open for further replies.
  1. aldoofbanga

    aldoofbanga Registered Member

    Joined:
    Nov 29, 2007
    Posts:
    6
  2. aldoofbanga

    aldoofbanga Registered Member

    Joined:
    Nov 29, 2007
    Posts:
    6
    Hi

    Just a minor update.

    When I boot TI11 in quiet mode, no text displays - it does not even start the boot after the logo screen disappears - just hangs.

    On TI10, I could not mount the usb key to grab sysinfo output - I get Error 16 when I follow the Acronis provided instructions. The key is recognised. Maybe that is an NTFS issue?
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello aldoofbanga,

    Thank you for choosing Acronis Disk Backup software

    Could you please check that you're using latest (8053) build of Acronis True Image 11 Home?

    If you're using the latest build and issue still exist then could you please do the following:

    - Boot the computer from Acronis True Image bootable rescue disc (Full version);
    - Hit F11 key after the "Starting Acronis Loader..." message appears and you get to the selection screen of the program;
    - After you get the "Linux Kernel Settings" prompt, please add "acpi=off noapic" parameter (without quotes) to the end of the Linux kernel command line (so it will be "quiet acpi=off noapic");
    - Click OK button.

    If this workaround does not help then could you submit a request for technical support. Attach all the information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you

    --
    Michael Levchenko
     
Thread Status:
Not open for further replies.