thunderbird smtp default doesn't work

Discussion in 'other software & services' started by mantra, Sep 26, 2010.

Thread Status:
Not open for further replies.
  1. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,122
    Hi
    i have 3 accounts gmail/yahoo/and my isp which every account the right smtp setting and in the acount smtp i set yahoo like default

    well every time i click write ,thunderbid uses the gmail smtp account

    seem thunderbird it's dipendent to the left panel and select the first account every time i click write although i set yahoo smtp default


    can you replicate this bug?

    i use the last built
    thanks
     
  2. tobacco

    tobacco Frequent Poster

    Joined:
    Nov 7, 2005
    Posts:
    1,497
    Location:
    British Columbia
    I don't use it as my main client any longer but just checked for you and i got the same thing so must be a bug.

    This feature works well in the TrulyMail Client by the way ;) :p
     
  3. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,122
    thanks a lot
    i guess i will use trulymail , hope is there a portable vesion
     
  4. tobacco

    tobacco Frequent Poster

    Joined:
    Nov 7, 2005
    Posts:
    1,497
    Location:
    British Columbia
    hehe :D - wasn't trying to get you to switch Mantra - you could try posting your issue in the Thunderbird forums.

    Yes, i have it residing in a truecrypt container on my computer and plan to move it into a Rohos encrypted partition on removable storage shortly.
     
  5. Spiral123

    Spiral123 Registered Member

    Joined:
    Jan 10, 2007
    Posts:
    128
    You are switching setting default smtp in the wrong spot, for sending with different ones.

    There is a section in the "account settings" main page, where you configure your signature, called "Outgoing server (smtp).Towards the bottom right above "Manage Identities". NOT the "outgoing server settings" where you set the smtp name,ports, etc...
     
  6. tobacco

    tobacco Frequent Poster

    Joined:
    Nov 7, 2005
    Posts:
    1,497
    Location:
    British Columbia
    Thanks for pointing that out Spiral as that does indeed work. However, since the option to "set default" is listed in the outgoing server settings section it still must be a bug.
     
  7. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,122
    no


    really did not understand you!

    you mean i should go in the gmail account ->outgoing server ->what should i set what default or another smtp for example my isp smtp

    go in the yahoo account ->outgoing server and set the default or my isp smtp?


    default does not work ! i 'm talking about the menu up the menage identities
     
  8. tobacco

    tobacco Frequent Poster

    Joined:
    Nov 7, 2005
    Posts:
    1,497
    Location:
    British Columbia
    Re: no

    So you want all the mail from your 3 accounts sent through yahoo correct??

    Go to "tools/account settings" and under "each account", click on "manage identities". Now click on the "edit" button and in the "outgoing server" box, select the "yahoo smtp". Again, do this for each account!
     
  9. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,122
    Re: no

    :(

    no
    i want to click write and use the default smtp
    and the Spiral123's tutorial doesn't work at least to me
     
  10. tobacco

    tobacco Frequent Poster

    Joined:
    Nov 7, 2005
    Posts:
    1,497
    Location:
    British Columbia
    Re: no

    Using the way i just explained, i sent a test email to myself from my hotmail account using gmail's smtp and it worked - too good :eek: it said the email was from gmail when i sent it from hotmail :gack:
     
  11. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,122
    Re: no

    in short you set up for every account the same smtp ?

    i don't want this
    i want to click write and use the default smtp
     
  12. tobacco

    tobacco Frequent Poster

    Joined:
    Nov 7, 2005
    Posts:
    1,497
    Location:
    British Columbia
    Re: no

    You have me soooooooooooo confuuuuuuuuuuuuuused :p

    Ok - so are you saying that when clicking on the write tab, you want the email being always "initially" listed being sent from your "yahoo" account?? And now when you click write and the compose window opens, it always show your gmail address??

    Well it might not be working to your satisfaction but that is easy enough to deal with in 2 ways:

    - In the compose window where it shows your gmail address, just use that drop down box to change it to yahoo.

    - from the thunderbird gui where it list your accounts and their folders on the left side, just click (as to highlight) the yahoo account before clicking on the write tab and it will bypass the default settings and open being addressed from your yahoo account ;)
     
Loading...
Thread Status:
Not open for further replies.