Thunderbird compatability

Discussion in 'ESET Smart Security' started by Laser Guy, Sep 7, 2012.

Thread Status:
Not open for further replies.
  1. Laser Guy

    Laser Guy Registered Member

    Joined:
    Sep 7, 2012
    Posts:
    1
    Location:
    USA
    I use Thunderbird for email. There is an extension to Thunderbird called
    ESET Smart Security Extension 5.2.7.0
    and it is disabled because it is
    "incompatible with Thunderbird 15.0

    I previously had Version 4 and it also was incompatible. What is the story? Is there a way to be compatible? Is it important and what does this extension do?
    Laser Guy
     
  2. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
Thread Status:
Not open for further replies.