Thunderbird 2.0.0.22 and FastStone Capture

Discussion in 'other software & services' started by CatFan432, Jun 25, 2009.

Thread Status:
Not open for further replies.
  1. CatFan432

    CatFan432 Registered Member

    Joined:
    Nov 1, 2006
    Posts:
    333
    Location:
    Topeka, KS, US
    After upgrading Thunderbird 2.0.0.21 to 2.0.0.22, when I use Faststone Capture 6.3 for Windows to try to send a screenshot direct to email, I get the following message: “Error in sending message. Unknown error”. This procedure worked flawlessly in TBird 2.0.0.21.

    I define the area to make a screenshot, FS Capture opens its editor, I select “Email” from the menu bar, then click “Send Email”, at which point the error message pops up.

    I have restored back to the previous version of TBird, and all works well. Mostly I’m just curious if anyone else has experienced this.

    Regards, CatFan
     
  2. boonie

    boonie Registered Member

    Joined:
    Aug 5, 2007
    Posts:
    238
    Using Thunderbird 2.0.0.22, and FSCapture 6.3 I ran through the procedure you posted twice, and both times was successful in emailing the shots.

    In upgrading TBird, I installed over the previous version, and did not change any settings. Not that you did, I'm just trying to eliminate any possible causes.

    Could it be another program (HIPS) interfering with the process?

    Sorry, that's all I can think of.
     
  3. CatFan432

    CatFan432 Registered Member

    Joined:
    Nov 1, 2006
    Posts:
    333
    Location:
    Topeka, KS, US
    boonie,

    I installed the full version 2.0.0.22 over the current one, instead of just running the update, and everything works fine now. Thanks for pointing my tired old brain in that direction.

    CatFan
     
  4. boonie

    boonie Registered Member

    Joined:
    Aug 5, 2007
    Posts:
    238
    :thumb:

    Glad you got it working.
     
Loading...
Thread Status:
Not open for further replies.