"This Look'n'Stop version is outdated" message...what's that?

Discussion in 'LnS English Forum' started by manuangi, Jan 16, 2004.

Thread Status:
Not open for further replies.
  1. manuangi

    manuangi Registered Member

    Joined:
    Jan 29, 2003
    Posts:
    148
    Location:
    Italy
    On a friend's pc, whom I convinced to install LnS, that's what appeared after installing the ita 2.04 downloadable via LnS site:

    http://manuangi.altervista.org/immagini/LnSVersionOutdatedMsg.jpg

    then I made him update to the latest 2.05b1, but that popup's always there...you have to click 4/5 times on it to make it go...and, with some operations on LnS settings, it comes out again.

    do you know anything about that?
    pls let me know, can this be helped?

    he's got an XP Sp1 system.

    thank you!
     
  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    In Look ā€˜nā€™ Stop Options screen try disabling "Check if a new version is available". ;)
     
  3. manuangi

    manuangi Registered Member

    Joined:
    Jan 29, 2003
    Posts:
    148
    Location:
    Italy
    mmh...no way...

    went to my friend's house...and fixed the situation..as Phant0m`` said, the "check if a new version.." box was checked...

    I unchecked it...and no warnings then...
    but any time we rebooted the pc, the "old ver" box popped up again, and I could see that the "check if.." box was checked again! o_O

    really, I could not fix it...any hints/ideas?
    thank you!
     
  4. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Try using "Common to all users" feature in Options screen...
     
  5. manuangi

    manuangi Registered Member

    Joined:
    Jan 29, 2003
    Posts:
    148
    Location:
    Italy
    :(

    tried as u adviced, but no way:
    exited LnS (just to try), called it again...usual popup! :mad:
    the fact is that, this time, it kept the settings in the "options" tab.

    then, we rebooted the pc...
    and not only the popup came up again, but those settings were lost, and the box "check if" was checked again...

    i don't know what else to do...any more hints?
     
  6. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Maybe reinstalling Look 'n' Stop will help.
    Use the following procedure:
    - uninstall Look 'n' Stop
    - reboot
    - verify there is no Look 'n' Stop driver in the device manager (in the network group)
    - install Look 'n' Stop
    - reboot

    Perhaps an anti-virus scan will also help.

    Frederic
     
Thread Status:
Not open for further replies.