This Connection is Untrusted

Discussion in 'General Topics' started by PaulBB, May 4, 2014.

Thread Status:
Not open for further replies.
  1. PaulBB

    PaulBB Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    708
    As in the title I tried to access this thread via Google using Firefox and I can't. It works just fine if I access it here, though. Any idea why is happening?

    A Few Questions Regarding Appguard, Applocker, and EMET:
    https://www.wilderssecurity.com/showthread.php?t=338661

    sshot-1.png
     
  2. Minimalist

    Minimalist Registered Member

    Joined:
    Jan 6, 2014
    Posts:
    5,045
    You try to see https version of this forum. You can change https to http or add wilders certificate to trusted root certification authorities.
     
  3. clubhouse1

    clubhouse1 Registered Member

    Joined:
    Sep 26, 2013
    Posts:
    533
    Location:
    UK
    I get the same the same problem if I use google to search Wilders for a particular subject....I don't recall having this problem with other sites?
     
  4. Minimalist

    Minimalist Registered Member

    Joined:
    Jan 6, 2014
    Posts:
    5,045
  5. TairikuOkami

    TairikuOkami Registered Member

    Joined:
    Oct 10, 2005
    Posts:
    2,508
    Location:
    Slovakia
  6. jwcca

    jwcca Registered Member

    Joined:
    Dec 6, 2003
    Posts:
    716
    Location:
    Toronto
    I've gone through the process a couple of times and I can't add the cert as permanent, the check box is grayed out.
    I tried exporting and importing but it stays as temporary.
    FF 29.0
     
  7. Minimalist

    Minimalist Registered Member

    Joined:
    Jan 6, 2014
    Posts:
    5,045
    Try to run FF as administrator (right click - Run as administrator). That's the way I import it in IE.
     
  8. jwcca

    jwcca Registered Member

    Joined:
    Dec 6, 2003
    Posts:
    716
    Location:
    Toronto
    Thanks for the suggestion but the box is still grayed out.
    I'm not sure if I should try to find some about:config setting that would let me tick the box... I should have checked the FF Help file I guess... :rolleyes:

    Well I just checked and their Help is useless on this topic so I indicated that on their feedback but won't hold my breath...:thumbd:

    Looked at about:config, nothing obvious.
    FF Help screenshot doesn't show the check box, maybe not implemented yet.
    The best I was able to get is shown in the attached snapshot, one is "permanent", the other with port 443 is "temporary".

    I'll go back to http for awhile... :confused:
     

    Attached Files:

    Last edited: May 5, 2014
Thread Status:
Not open for further replies.