TheBat! 5.1.6.2 and NOD32 compatibility

Discussion in 'ESET NOD32 Antivirus' started by enduser999, Aug 4, 2012.

Thread Status:
Not open for further replies.
  1. enduser999

    enduser999 Registered Member

    Joined:
    Apr 17, 2005
    Posts:
    418
    Location:
    The Peg
    Is NOD32 compatible with TheBat 5.1.6.2 both with POP3 and IMAP accounts? I have seen posts in here from last year saying that people have had problems with the two products.
     
  2. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    The changelog for the latest version of NOD32 (5.2.9) does list the following:

    Fix: IMAPS, POP3S checking of protocols and ports for selected applications does not work correctly

    Marcos mentioned awhile ago that it was a known issue that was being investigated. I will look into whether this line in the changelog specifically addresses TheBat!
     
Thread Status:
Not open for further replies.