The Sound of Music.

Discussion in 'other software & services' started by Cochise, Feb 14, 2005.

Thread Status:
Not open for further replies.
  1. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England
    All the Music or Voice I play on my Comp sounds as though they are at the end of a metal tunnel and just a tad speeded up.....when I had WMP 9 it was OK then I got WMP 10 and it went wrong from there...so, being smart and a quick thinker :D ...I went back to 9 but nothing changed as far as the sound went??....I've just about been through every sound adjustment there is, without it making a blind bit of difference....Music isn't quite the same when it's coming from 'Echo Valley' :D :D.. Oh! and I've done the Uninst. and the Inst. several times...No change :doubt:

    All and any suggestions would make me very happy...(Don't really want to change my Player tho')..

    Many Thanks in advance,

    Cochise, :cool:
     
  2. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    OK cochise tell me all these details:

    1)Name of your sound chip
    2)Whether you've enabled the equaliser of WMP (see help file if you dunno how to do it)

    More help I can give once I recieve these details.

    Regards,
    Firecat
     
  3. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,729
    Location:
    Texas

    Attached Files:

  4. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    Ron, I doubt that its a driver problem b'coz it was workin' fine till he installed WMP 10, might be something he did in his equaliser or EAX control panel (you know, environment simulation).
     
  5. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,729
    Location:
    Texas
    That's true. Maybe a simple setting.
     
  6. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England
    Thanks for the suggestions....Sound-card...Drivers totally upto date...That echo/reverb is basically what it sounds a bit like but all those settings are OK...I'm going to Uninstall everything...rip it's guts out of the Registry and everywhere else it's hiding with all my Armoury and then Install 9 and hope for the best....come to the conclusion 10 Suuuuuxxxx :D :D :-*


    I'll be Back.

    Cochise, :cool:
     
  7. Marja

    Marja Honestly, I'm not a bot!!

    Joined:
    Mar 8, 2004
    Posts:
    4,553
    Location:
    In the Vast Fields of My Mind
    "I heard through the grapvine" that WMP10 does s***. and gives nightmares to downloaders, kept #9, but looking for another one too!

    Any suggestions? (Free ones, already got enough sound systems else where)
     
  8. Marja

    Marja Honestly, I'm not a bot!!

    Joined:
    Mar 8, 2004
    Posts:
    4,553
    Location:
    In the Vast Fields of My Mind
    'LUCK, Cochise!!
     
  9. Jimbob1989

    Jimbob1989 Registered Member

    Joined:
    Oct 18, 2004
    Posts:
    2,529
    I have had 10 for ages with no problems. The experiences mentioned above sounds like setting changes and special effects.

    Jimbob
     
  10. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England
    And Thank you Marja, especially the Valentine... :D :D Obviously suffering from some trance-like state brought on by the hypnotic 'Beat' of Wilders Jungle Drums... :D :D :D (Still flattered though).


    Cheers, :cool:
     
  11. Marja

    Marja Honestly, I'm not a bot!!

    Joined:
    Mar 8, 2004
    Posts:
    4,553
    Location:
    In the Vast Fields of My Mind
    I must send Cochise a Valentine, I must send Cochise.............Hey! STOP that!!

    :D :D
     
  12. Jimbob1989

    Jimbob1989 Registered Member

    Joined:
    Oct 18, 2004
    Posts:
    2,529
    Mom, stop embarassing me :rolleyes: Have you sen his hourse, it stinks :rolleyes:
     
  13. Jimbob1989

    Jimbob1989 Registered Member

    Joined:
    Oct 18, 2004
    Posts:
    2,529
    Or horse even :)
     
  14. Marja

    Marja Honestly, I'm not a bot!!

    Joined:
    Mar 8, 2004
    Posts:
    4,553
    Location:
    In the Vast Fields of My Mind
    I know Paint from WAY back, he smells like a horse! Not a scamp that hangs around smokey security forums with dancing girls in the back!!

    How did you get out of that locked vault, anyway!?!?
     
  15. Jimbob1989

    Jimbob1989 Registered Member

    Joined:
    Oct 18, 2004
    Posts:
    2,529
    Who does that mom ;)
     
  16. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    my WMP 10 works very well. there's a good freeware plugin which greatly improves sound quality, click on Free Download (891 KB)
    http://www.wmplugins.com/ItemDetail.aspx?ItemID=222

    for a replacement i like Winamp. it's sound is good. it's easy to use and there are 1000's of preset radio staions too. the only thing you have to be careful with are some of the plugins and skins have spyware, adware, but the player is 100% malware free.
    http://www.winamp.com/player/free.php

    another good one is Quintessential Player.
    http://www.quinnware.com/

    and another is Foobar2000.
    http://www.foobar2000.com/
     

    Attached Files:

  17. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England
    Thanks Ice, I'll see how it goes....I may take your advice....



    Cochise, :cool:
     
  18. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    Bah I barf on all WMP... Jetaudio is the king :cool:
     
  19. dog

    dog Guest

    LOL ... *Bah* to all of them ... iTunes is King :D
     
  20. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England
    Ahhh!...Well that probably explains my problem then.....I wondered were all those little bits of vegetable and stuff had come from :blink: .....it was you... :D :D :D


    Cochise, :cool:
     
  21. nadirah

    nadirah Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    3,647
    Well, I have the DFX sound enhancer for my WMP 10 here, it enhances the playback quality of my music and it sounds crystal clear to my ears. If you have problems hearing the music from your comp, check your volume level and see if the speakers are set corectly...
     
  22. nadirah

    nadirah Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    3,647
    IMO I still like WMP10 the most. Maybe I'll try iTunes later...
     
  23. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    Me too...although my brother prefers Winamp.
     
Loading...
Thread Status:
Not open for further replies.