The problem with running OS

Discussion in 'Returnil releases' started by skokospa, Jan 9, 2011.

Thread Status:
Not open for further replies.
  1. skokospa

    skokospa Registered Member

    Joined:
    Apr 1, 2009
    Posts:
    177
    Location:
    Srbija
    Every time you start Windows 7 64 will not start up returnil.

    I tried to uninstall Returnil however appears this warning: see photo returnil1
     

    Attached Files:

  2. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Do what is described in the warning message to release the Virtual Mode so you can uninstall. Did you attempt to use a third party uninstaller?

    Mike
     
  3. skokospa

    skokospa Registered Member

    Joined:
    Apr 1, 2009
    Posts:
    177
    Location:
    Srbija
    No messages appear:
    The first message occurs during the start windows.
    Returnil does not start.
    another message appears after trying to uninstall Returnil
    Start>control panel>Programs and Features>Uninstall or shange a program.
    I do not use another program to uninstall.
     
  4. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Open a support ticket (support (dash) tech (at) returnil (dot) com) with the following logs so we can take a closer look:

    rvs3.log and rvs3.inst.log files in the following folder: "C:\Documents and Settings\all users\application data\returnil\rvs3\log"

    Just copy/paste the path without the quotes into an open Windows Explorer address bar and it should take yo directly to the logs. If there are any access restrictions or using Windows 7, the following will take you to the exact same directory:

    "C:\ProgramData\Returnil\RVS3\log"

    All versions:

    * MSINFO32 report**

    **Click START > RUN > Type MSINFO32. On the System Information screen click FILE > Export and then save the file where you can find it to attach to your reply.

    Mike
     
  5. skokospa

    skokospa Registered Member

    Joined:
    Apr 1, 2009
    Posts:
    177
    Location:
    Srbija
    Hi Mike
    I used System image backup...if the next time the same problem appears I will send you the logs certainly.
    This time the problem was too irritating and I had a lot of work and I could not wait so much.
    In any case thank you.
     
  6. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Ok - the report you gave though indicates damage of some kind so it would be good to better understand what happened, why it happened, etc.

    Mike
     
Thread Status:
Not open for further replies.