The message was checked by ESET NOD32 Antivirus

Discussion in 'ESET NOD32 Antivirus' started by DasFox, Aug 12, 2008.

Thread Status:
Not open for further replies.
  1. DasFox

    DasFox Registered Member

    Joined:
    May 5, 2006
    Posts:
    1,825
    How do you get rid of the NOD32 email messages on sent and received emails?

    Under Setup - Microsoft Outlook I unchecked all of the 'Email to scan' boxes, also under the 'Email Protection' section, under 'Notifications' I put the Append tag message to 'Never', but it's still putting this message at the bottom of emails I'm sending out and I want to remove it.

    The only way I could get this to stop was to disable the Email Protection, sheesh another problems with NOD32 v3. :(

    THANKS

    P.S. My bad it's working now, I had to restart NOD32, but in the past I never had to restart it, just make the changes and apply them was all, hmmm, odd..
    :blink:
     
    Last edited: Aug 12, 2008
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello DasFox,

    Did you restart Outlook in any way by closing it or restarting your machine? If so, that would have made the changes occur. After making changes to the settings within NOD32 there is no need to restart it. If your changed settings affect another program, you may need to restart that program to see those changes take place.

    Thank you,
    Rmuffler
     
Thread Status:
Not open for further replies.