The "delink" button in the comment editor doesn't work for me.

Discussion in 'Forum Related Discussions' started by mirimir, Sep 1, 2018.

  1. mirimir

    mirimir Registered Member

    Joined:
    Oct 1, 2011
    Posts:
    8,057
    I delink, and then save, and still have a link :(

    But this works
    Code:
    [PLAIN]URL[/PLAIN]
     
  2. mood

    mood Updates Team

    Joined:
    Oct 27, 2012
    Posts:
    7,220
    A click on "Unlink" does work but you still need to place the link between PLAIN or CODE tags.
    Example:
    Example_delinked_linked.png
    After marking of the second line in the editor and a click on "Link" we can see this:
    Example_Linked.png
    If you click on "Unlink" it is simply removing the link.
    Result:
    Example_Unlinked.png
    But it will still appear as a link in the Preview window.

    As mentioned above you need to use PLAIN or CODE tags.
     
  3. mirimir

    mirimir Registered Member

    Joined:
    Oct 1, 2011
    Posts:
    8,057
    Hmmm, confusing. But hey, I'll just use the PLAIN tags manually.
     
  4. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    6,062
    Location:
    Among the gum trees
    I think you can get away with just adding the first [P____] tag. The second [/P____] should get added automatically from memory.
     
  5. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    6,062
    Location:
    Among the gum trees
    https://www.wilderssecurity.com/

    Yep, that works.
     
  6. mirimir

    mirimir Registered Member

    Joined:
    Oct 1, 2011
    Posts:
    8,057
    Cool.
     
  7. mood

    mood Updates Team

    Joined:
    Oct 27, 2012
    Posts:
    7,220
    This will work as long as no other formatting is being used in the posting.
    But it might look like this in the Preview window if [/PLAIN] has been left out:
    no-ending-plain-tag.png
     
  8. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    3,157
    I would like to add a few things, if you folks don't mind.

    First:
    In your Preferences Tab > Options you would have needed the option enabled:
    "Use the rich text editor to create and edit messages"
    Without that option enabled, you will not see the "delink" button.
    W_2018-09-03_00.png

    Second:
    Where are those "link" and "delink" buttons?
    Here:
    W_2018-09-03_01.png
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.