The Bat - TLS version 3.1 required

Discussion in 'ESET NOD32 Antivirus' started by dlutt, Sep 19, 2011.

Thread Status:
Not open for further replies.
  1. dlutt

    dlutt Registered Member

    Joined:
    Sep 19, 2011
    Posts:
    1
    ESET NOD32 AV v5.0.93
    The Bat 5.0.18

    When I try to access my IMAP account with The Bat, I get this error message when SSL scanning is enabled in NOD32:

    Code:
    The server does not support TLS, it uses SSL protocol version 3.0 which is outdated and insecure (version 3.1 known as TLS is required)
    This is the same error than here:
    https://www.wilderssecurity.com/showthread.php?t=298633

    I'm not using Gmail, it's another provider but with Live Mail 2011 or Thunderbird NOD32 works fine - only The Bat shows the error above.

    --
    Daniel
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    It's a known issue that is under investigation.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.