--thank you wilder security forums- [esp. Dantz] [Truecrypt save]

Discussion in 'encryption problems' started by mva2014, Apr 10, 2014.

Thread Status:
Not open for further replies.
  1. mva2014

    mva2014 Registered Member

    Joined:
    Apr 7, 2014
    Posts:
    1
    Hi everyone, I joined a few days ago after getting myself into a real Truecrypt pickle, and wanted to post a message saying this forum saved the day and to extend my -million thanks- for those here that unknowingly provide immense help. And you did, esp. a post by member "Dantz".

    In short, I did a clean W7 install, system encrypted it with TC, made a rescue CD (so I thought), and then a few days later did a clean W8.1 install on a separate/different drive not realizing the bootloader issues (my ignorance). W8.1 wiped the W7 bootloader, and long story short (very long story that I will spare you with), my TC rescue CD did not work (due to a burn error), and because of another mishap on my part, I also could now no longer access my 2 (two) separate and independent backups on separate drives of everything that is near and dear to me. Everything.

    I was really f-d, and found this forum several days ago and read through it extensively as I attempted various remedies. I ran across this thread late yesterday...

    https://www.wilderssecurity.com/thre...ay-to-recover-by-mounting-on-a-livecd.339925/

    ...which basically was my scenario. Although I had tried to no avail numerous times to mount the w7 encrypted system drive without pre-boot authentication from TC while on the (working) w8.1 system, I decided to give it one more shot after reading the post by DANTZ, specifically ...

    When you encrypt your system, TrueCrypt stores an .iso copy of the rescue disk on the system drive. You can mount your volume by either booting off a rescue CD with TC on it, or slaving your drive to another PC with TC on it, and then using the "mount without preboot authentication" feature in order to access your data and retrieve the file, then you can burn a new rescue disk and use it to decrypt your drive if you want to repair it. Alternatively, at that point you can merely copy off your data and then reinstall Windows if that's your preference. "

    I decided before attempting the more difficult SystemRescueCD method described below Dantz's post, to give the slave method one more shot, and BOOM like magic my disk opened up which it had not done before on this method - I about fell out of my chair I was both astonished and so psyched you cannot believe.

    So anyway, I retrieved everything I needed and made fail-safes to prevent such a pickle again - but none of it possible without these forums that I read through and that post from Dantz that caused me to give it another try. When I had tried mounting without PB authentication the prior (100) times, it always said 'this disk is in use' so something about how my system was operating yesterday caused that error not to appear and the method to work. Strange.

    Anyway, WS and Dantz literally saved the day so 1,000 thank yous - another example of your knowledge and advice collectively helping someone out, making a real difference.
     
  2. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    3,518
    Location:
    USA - Back in a real State in time for a real Pres
    You are a prince among new members knowledgeable and appreciative.
     
Loading...
Thread Status:
Not open for further replies.