Text on radio buttons missing in ID Blaster and other programs

Discussion in 'other software & services' started by nic'd, Dec 11, 2006.

Thread Status:
Not open for further replies.
  1. nic'd

    nic'd Registered Member

    Joined:
    Feb 12, 2006
    Posts:
    8
    and it's not just in ID Blaster but the text of my emails are missing and the help files (not the
    titles just the text) are missing also. In Cypherix the help files titles and text are missing
    but not the structure (book icons). Last night all was fine, I ran Nod32 and Ewido/Webroot
    scans nothing amiss there. I did some heavy restructuring of some files (regrouping into folders) renaming and some downloads last night. I've un/reinstalled both Cypherix and
    ID Blaster to no effect.

    Possibly someone has run into this problem before? If so I would appreciate any pointers.
     

    Attached Files:

  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Re: Text on radio buttons missing in ID Blaster

    Hello nic'd,

    Are you using any program similar to Windowblinds or have you modified any system colors in Display Properties ?

    Bubba
     
  3. nic'd

    nic'd Registered Member

    Joined:
    Feb 12, 2006
    Posts:
    8
    Re: Text on radio buttons missing in ID Blaster


    Last night I downloaded Windows Power Toys but hadn't used it yet. I did access it to read their eula. I did modify screen resolution in display properties but that was earlier in the day
    and hadn't shut the computer down for a couple of days. last night before I crashed I started
    the scans and had them completed by morning.This is a brand new reinstall and I had just finished installing the drivers that didn't come with the oem disks day before yesterday. I don't know how to structure the question to do a search on this.

    12/12/06 edit: After I posted this I shut the machine down and hours later turned it back on and everything was as it was supposed to be.
    I don't know if it was downloading every Windows Security Patch from SP2 on and installing them at the same time I know keeping
    a log of changes would probably help. Anyway I deleted two posts in this thread because they added nothing and just waisted
    server space.
     
    Last edited: Dec 13, 2006
Loading...
Thread Status:
Not open for further replies.