Testing WormGuard

Discussion in 'WormGuard' started by Antarctica, Mar 14, 2005.

Thread Status:
Not open for further replies.
  1. Antarctica

    Antarctica Registered Member

    Joined:
    Feb 25, 2003
    Posts:
    1,618
    Location:
    Canada
    Trial of WormGuard

    Hi,
    I am testing WormGuard and I have a question. I'm trying to change the Menu "On Blocked-File Execution" I am trying to change the setting to "Do nothing-just block the file from executing", then I click Done.

    But every time when I open WormGuard is is revert to "Display a message regarding the block"

    Any idea how to do that?

    Thanks :)
     
    Last edited: Mar 15, 2005
  2. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Hi Antarctica, Just noticed you post here :) Sorry for the delay.
    I can say that I have the same behaviour here. So I guess it is a glich. Never thought of changing it before as I do like to see all alerts.
    Not sure also whether this is XP specific, so hopefully a non XP user might also try produce the same nit.
    Anyway I do not think that this possible bug will be addressed before the release of WG4.

    Thanks. Pilli
     
  3. Antarctica

    Antarctica Registered Member

    Joined:
    Feb 25, 2003
    Posts:
    1,618
    Location:
    Canada
    Hello Pilli,

    Thanks for your comments. This is not a big problem anyway. :)
     
  4. FanJ

    FanJ Guest

    Hi Antarctica and Pilli,

    Same here on my W98SE.
    Just like Pilli said: I too would like to get a warning from it that something has been blocked by it. So like you both: no problem with me.

    Antarctica,
    Were you just playing and testing a bit with it, or was there a reason that you would like to have it that way?
    You wanted to have it set:
    "Do nothing-just block the file from executing".
    If your question was for example more aimed to a wish that other users on your machine are not bothered by such a message, you might go another route:
    Put a checkmark in the box "Hide Allow button from User".
    That message that WG has blocked something will still pop up, but that user has in that case not the option to allow it.
    You can play a little bit with that Hiding the Allow Button and the four options in the upper right side of WG's configuration.
    Well, of course I don't know whether your question was aimed at such a situation (other users on your machine etc).
     
  5. Antarctica

    Antarctica Registered Member

    Joined:
    Feb 25, 2003
    Posts:
    1,618
    Location:
    Canada
    Hello FanJ,

    Thanks for your comments. It is a trial version and I was just playing with it, so like I said not a big problem anyway. :)
     
  6. muf

    muf Registered Member

    Joined:
    Dec 30, 2003
    Posts:
    926
    Location:
    Manchester, England
    Just to let you know. Same problem in Windows ME. But i like the alerts, so i'm not bothered about it.

    muf
     
Thread Status:
Not open for further replies.