testing restore from bootable cd - network drive - AmyuniDocume

Discussion in 'Acronis True Image Product Line' started by oracledba, May 8, 2009.

Thread Status:
Not open for further replies.
  1. oracledba

    oracledba Registered Member

    Joined:
    Jul 17, 2006
    Posts:
    30
    I am using the latest build Acronis True Image 11 Home Build # 8101

    I have sucessfully used TI 11 to replace a HD on my laptop when the backup file was on a USB drive.

    For reasons of convienance I have started using acronis to backup to a network folder instead of a USB drive.

    Since I have changed how backups are done I decided it prudent to test the restore process.

    I CAN boot from the acronis CD and I CAN use acronis to validate the network image.
    My issue and problem is this.
    To prove an actual restore would work I then go through the process of doing a FILE restore. Below is the sequence of events and the issue I'm facing:

    click recovery / network / computers near me / workgroup / [computername goeshere] /[shareddrivenamegoeshere]/backup/set0/mybackup.tib

    I then choose the date for the backup
    I then choose the radio button to "restore a specific file"

    At this point I get a dialog box for the usename/password for:
    "connect to AmyuniDocume on <computernamegoeshere>"

    The problem is "AmyuniDocume " is nothing I have created or own.
    The network share is a wide open share with no password with "everyone" granted "Full control" access.

    I have tried every pc network username/password that exists for these two PC's. I am begining to suspect this AmyuniDocume is an acronis process/image and nothing to do me and my network.

    for what its worth I CAN do a file restore over the network from within windows.

    Idea's anyone?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello oracledba,

    Thank you for using Acronis True Image 11 Home

    There is no any connection between Acronis and AmyuniDocume, it’s not an Acronis service also. Can you please try to restore full image instead of file/folder and not proceed to the final step. Do you receive the same error message?

    Try to copy the image to a different location in network and see if the issue persists.

    Best regards,
    --
    Dmitry Nikolaev
     
  3. oracledba

    oracledba Registered Member

    Joined:
    Jul 17, 2006
    Posts:
    30
    ok I have better information now.
    From the bootable CD:
    - I can validate the image
    - I can follow the prompts to do a image restore all the way upto the "proceed" button

    However my testing indicates I may have found a bug in Acronis v11.
    The information below might be such that Acronis can reproduce on their end.

    It turns out that when I browse computers near me, find the computer and then browse the shared folders. It so happens the very first item happens to be "Amyunidocume" I never noticed this before as my eye always went to the shared drive I cared about ( the one containing my .tib file(s)).

    So clearly that specific string (amyunidocume) is not an acronis issue.
    However I think Acronis does have a bug/problem. And I think they can reproduce it.

    This folder happens to start with "A" so its listed first. It also happens to have a password that I do not know.

    However since the drive I care about - the one with my backup - is presented I click it, find the deisred ".tib" file.

    And this is where acronis appears to have a bug.
    Based on the window title, Acronis wants to prompt for the folder to restore onto to however it also seems to "want" to have its initial default folder "somewhere" so it as choosen the first share available from the computer containing the ".tib" file.

    In this case "amyunidocume". At this point I am caught in and endless loop. I can NOT supply the password to amyunidocume as I do not know it. And I can not get acronis to point to the folder I want because it is demanding access to "amyunidocume" which I can not give.

    If my analysis is correct, This should be a situation that Acronis can reproduce on their end. All they need is a network share with a password alphabetically above the drive share containing the backup ".tib" file. Then try a bootable cd restore of a file over the network.

    At this point. Because I have a USB drive available to me, I have a work-around for the bug. Its also possible a full partition restore would not hit the bug as a partition restore would prompt differently than a file restore.

    At this point because I have workarounds available to me I am willing to let this support request end.

    However I encourage acronis to try and reproduce the error and if so resolve it.
     
Thread Status:
Not open for further replies.