Teste LNS depuis aujourd'hui, mais problème

Discussion in 'LnS French Forum' started by dann, Jan 11, 2004.

Thread Status:
Not open for further replies.
  1. dann

    dann Guest

    Installation et mise en route de LNS sans trop de problèmes. Je le teste avec les règles standard pour l'instant (installé il y a trois heures seulement :p)

    Le problème est ridiculement idiot: à chaque nouvelle entrée dans le log (ou activation de règle, ça revient au même), l'infernale machine émet un son. Donc, il bipe tout le temps! c'est sans importance pendant les premières minutes, puis ça devient vite insupportable.

    Dans les options, "Son" n'est *pas* coché (mais j'ai essayé aussi de cocher pour voir, et ça ne change rien du tout). Je n'ai rien trouvé dans les options pour l'empêcher de biper. Dans les FAQs non (française ou anglaise) et dans les forums non plus.

    Heeeeeeeelp!... :'(
     
  2. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Dans le filtrage logiciel tu doit avoir sur la plupart des regles de filtrage une petite icone de son, cliques dessus pour l'enlever, ca reglera surement ton probleme.
     
  3. dann

    dann Guest

    Merci, j'ai vérifié ça, et je ne l'ai pas. Ni dans Filtrage logiciel, ni dans Filtrage internet. Et j'ai testé toutes les positions d'icône (au cas où ce serait un bug d'affichage, qui montre la mauvaise icone). Et dans **tous** les cas, le son joue, quelle que soit l'icone, et quel que soit le statut coché ou non coché de "Son" dans les options.
    Il me semble avoir tout essayé! :doubt: je suppose qu'il y a un truc que je n'ai pas vu, mais il se cache bien :'(
     
  4. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    C'est bizarre en effet, avec la case son de décocher ca ne devrait pas bipper.
    Je ne peut pas t'aider plus :(
     
  5. JF

    JF LnS Support

    Joined:
    Jan 12, 2003
    Posts:
    294
    A tout hasard: cliquer sur le bouton "Appliquer" pour valider la modification des options.

    JF
     
  6. dann

    dann Guest

    Je vais le refaire à tout hasard, en vérifiant que c'est bien appliqué, mais je peux être raisonnablement sûr que c'était fait puisque ce réglage est resté stable après des reboots.

    Entre temps j'ai un problème bien plus grave, la machine est devenue très lente, et en regardant les perfs j'ai CPU à 100% en permanence. Comme c'est apparu quelques heures après LNS et que je n'ai rien fait d'autre sur la machine (mais vraiment rien du tout, même pas travaillé dessus, j'ai plusieurs machines), je dois supposer que c'est lié... Mais je ne sais pas comment identifier quel est le processus qui occupe le CPU.
     
  7. dann

    dann Guest

    ah oui au fait, la machine: P4 à 3GHz (carte-mère ASUS P4C800), 1Gb RAM DDR PC3200, etc le reste du même style... c'est une machine pas mal :p
     
  8. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    tu sembles avoir un processeur incompatible avec LnS, voir ce thread pour plus d'infos :

    http://www.wilderssecurity.com/showthread.php?t=10565

    c'est un pb bien ennuyeux je te l'accorde...
     
  9. dann

    dann Guest

    aaaaaaaah! :rolleyes:
    ok, tout devient clair.
    en résumé, il ne me reste plus qu'à le désinstaller et peut-être regarder (dans longtemps?) si le problème a été résolu et une nouvelle version publiée...

    merci gkweb et JF aussi pour votre aide :-*
     
Thread Status:
Not open for further replies.