TDS-4 compatibility with older OS's?

Discussion in 'Trojan Defence Suite' started by spy1, Mar 29, 2004.

Thread Status:
Not open for further replies.
  1. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    Just now occurred to me to ask: Are all the new flavors of TDS-4 going to be compatible with/operate on the older OS's?

    W98? W98SE? WinME? NT4?

    Inquiring minds want to know (or some re-assurance)! *puppy*

    It occurred to me to ask because I'm seeing so many references to how Port Explorer and ProcessGuard technology are laying so much of the groundwork for the new iteration of TDS-4 - and we all know that neither of those programs function optimally (if at all) on anything lower than W2k/XP. Pete
     
  2. 10390bc

    10390bc Registered Member

    Joined:
    Mar 11, 2004
    Posts:
    88
    I would be interested in a response to that question as well.
     
  3. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi Pete, I can't comment about ProcessGuard on older OS since I do not have that program yet, but I do have Port Explorer on both my Win98se and XP-Home, and I've never had any errors with PE on my Win98se (or the XP for that matter). Wouldn't be without it on either computers. ;)

    Regards,

    snap
     
  4. Wayne - DiamondCS

    Wayne - DiamondCS Security Expert

    Joined:
    Jul 19, 2002
    Posts:
    1,533
    Location:
    Perth, Oz
    TDS-4 will support all Windows OS's back to and including Windows 95, but some of the more advanced technologies can only be utilised on 2000/XP (and NT4 in some cases). That's all we can say for now.
     
Thread Status:
Not open for further replies.