tds-3 and sp2 (NL) problem?

Discussion in 'Trojan Defence Suite' started by gast, Sep 10, 2004.

Thread Status:
Not open for further replies.
  1. gast

    gast Registered Member

    Joined:
    Sep 10, 2004
    Posts:
    4
    Is there anyone who has the same problem with installing SP2 for XP pro
    in combination with all (registr.) DCS tools?

    When i try to install Xp Sp2 i get the error:

    "The file c:\windows\apppatch\drvmain.sdb is opened or in use by another application" (own translation).

    The Servicepack and the OS are both in Dutch (NL).

    Has this anything todo with regprot or TDS-3 or PG ( i closed them all)
    if not then sorry for dropping this q. in the wrong Forum.

    Gast.
     
  2. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Hi gast, With Process Guard you should disable it as it runs as a service so simply closing the GUI is not enough.
    TDS3 should present no problem once closed.

    I am not familiar with this drvmain.sdb but googling for it may help, it appears to be a windows file of some sort
     
  3. Fraha

    Fraha Registered Member

    Joined:
    Feb 3, 2003
    Posts:
    189
    Location:
    The Hague - Netherlands
    Hi,
    Well I took the plonge today and updates to the Dutch (NL) SP2 without problems on 2 computers.

    My system has TDS and PG. I disabled PG before I ran the update

    Good luck!

    Frans
    (Den Haag)
     
  4. Infinity

    Infinity Registered Member

    Joined:
    May 31, 2004
    Posts:
    2,651
    me too, no probs yet (knocking wood) from Belgium.
     
Thread Status:
Not open for further replies.