Tasks run at no specific time

Discussion in 'ESET NOD32 Antivirus' started by wachusett, Oct 9, 2009.

Thread Status:
Not open for further replies.
  1. wachusett

    wachusett Registered Member

    Joined:
    Sep 18, 2008
    Posts:
    2
    Hey all,
    I have created tasks to push out a config file to about 30 machines on our domain. I set the task to run and then nothing happens right away. Then on no particular pattern I see machines getting the change, some within hours some within days , some never. I have been out to the machines that are being recalcitrant and logged off/on , restarted tem etc... with no luck.

    Anyone know why this happens? Anyone else see this type of behavior ?

    details:
    ERAS 3.1.11
    100% Win XP w/sp3 clients
    AV 4.0.437
     
  2. WayneP

    WayneP Support Specialist

    Joined:
    Apr 9, 2009
    Posts:
    339
    Hello wachusett,

    When you push a task out to clients, they will not get it until they check in to the RA server. The default time for this is 5 minutes, but if you have changed this, then it will be whenever it was changed to. When I'm talking about checking in, I don't mean the update settings. The RA settings are different than update settings. You can tell by looking at the last connected time and if it is longer than when you pushed out the task, then the client will not have it yet.
     
  3. wachusett

    wachusett Registered Member

    Joined:
    Sep 18, 2008
    Posts:
    2
    Thanks,
    After putting another set of eyes on all of the setup parameters , we have the tasks running "nearly" perfect. No worries here.
     
Thread Status:
Not open for further replies.