taskbar and start menu changes to classic type

Discussion in 'ESET Smart Security' started by maaster, Sep 22, 2011.

Thread Status:
Not open for further replies.
  1. maaster

    maaster Registered Member

    Joined:
    Aug 12, 2011
    Posts:
    98
    after installing ESS 5 and restarting,my taskbar and start menu changes to classic menu type.......but in properties it is not in classic.....how to overcome thiso_Oo_O??
     
  2. toxinon12345

    toxinon12345 Registered Member

    Joined:
    Sep 8, 2010
    Posts:
    1,200
    Location:
    Managua, Nicaragua
    Maybe you changed something in HIPS, try a uninstall then reboot and install again.
     
  3. maaster

    maaster Registered Member

    Joined:
    Aug 12, 2011
    Posts:
    98
    i did not change anything in HIPS......
     
  4. stackz

    stackz Registered Member

    Joined:
    Dec 27, 2007
    Posts:
    619
    Location:
    Sydney Australia
    Press the Windows key + R to bring up the Run box. Type in services.msc, press OK, then scroll down to the Themes service. Check if it's set to automatic startup and that it is running.
     
  5. maaster

    maaster Registered Member

    Joined:
    Aug 12, 2011
    Posts:
    98
    I changed my theme.now it works..........
     
  6. toxinon12345

    toxinon12345 Registered Member

    Joined:
    Sep 8, 2010
    Posts:
    1,200
    Location:
    Managua, Nicaragua
    Another possibility would be disabling the visual styles in control panel. Completely irrelevant to NOD32.
     
  7. hopetobe

    hopetobe Registered Member

    Joined:
    Sep 19, 2010
    Posts:
    34
    The same problem encountered with yours on win7(32bit). Try to disable hips and renew your desktop topic. ESS 5 beta has the problem and has not been fixed so far.
     
Thread Status:
Not open for further replies.