Task probs when run on schedule, but not on demand -- user/pw issues with backup driv

Discussion in 'Acronis True Image Product Line' started by slobizman, Dec 30, 2006.

Thread Status:
Not open for further replies.
  1. slobizman

    slobizman Registered Member

    Dec 28, 2006
    TI10 problem:

    I have two tasks. A full backup and then an incremental. They backup to a disk on another computer on the network which is not password protected. The full runs once a week and the incrementals, the other 6 days. Once I created these I selected the Full to run. It backed up just fine, creating Mybackup.tib. Later that day, I selected the incremental to run, to test it. I worked just fine.

    That was yesterday. Today I awoke to see if it successfully ran the incremental at 4:30 am as scheduled in the task. It did not. I checked the log. Sure enough at 4:30 it tried. But it said that that the task did not supply the right user name and password to access the remote backup drive. It failed.

    But this incremental is the same task that I highlighted and chose to run yesterday, with sucess. There was no problem with passwords. And, I just tried this again now and it worked again.

    Why would it have a problem when running at the scheduled time, and not when I run the same exact task on demand?

    TI9 never had this problem.

    Why oh why did I ever go with 10, when 9 worked so wello_O? Argghhh!
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello slobizman,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Could you please clarify the exact message you have received? Please also send us the log file from Acronis True Image 10.0 Home that contains the error message. In order to do so please do the following:

    - run the program;

    - select Show log on the toolbar or from the Tools menu;

    - select the log with error messages;

    - click "Save the log entry to file" (the diskette icon)

    Please also do the following:

    - Download schedmgr.exe application;

    - Open the command prompt (Start -> Run -> cmd);

    - Run the following command in the folder the schedmgr.exe file was saved to:

    schedmgr get report > schedreport.txt

    - Collect schedreport.txt;

    - Run Acronis Schedule Manager program (schedmgr.exe);

    - Issue the following command:

    set logflags support

    - Schedule backup creation once again;

    - Wait until the scheduled backup will fail;

    - Collect the log file schedul2.log that is placed in the \Program Files\Common Files\Acronis\Schedule2 folder.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Aleksandr Isakov
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.