T-bird help

Discussion in 'other software & services' started by Rico, Aug 17, 2019.

  1. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,939
    Location:
    Texas
    Hi

    Two machines, using T-bird, both, got the following.

    Outgoing "SMTP" server fail > enter password > the pass word does not take.

    I've tested & incoming works fine, also tried, testing online, sending test msg
     
  2. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,439
    Location:
    USA
    Hello Rico, I see that about once a month. I NEVER re-enter password. I usually find shutting down T-Bird for a bit and then re-opening works. If not that is what backups are for.
     
  3. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,939
    Location:
    Texas
    Hello Rainwalker - Getting ready to brush up on "Macrium" restore!

    Criticized for my poor config of SMTP, tried recommended, not supported by ISP, change back. Fixed! What's odd fired up 4 old machines, with T-bird & all said SMTP fail > enter password.

    I was hoping for easy 'system restore' but that fails error 0x80070005. Lol
     
  4. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,439
    Location:
    USA
    Stick with Macrium Reflect. 'System Restore' is too limited.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.