System Safety Monitor / Abtrusion Protector problems

Discussion in 'other anti-malware software' started by gkweb, Jan 5, 2004.

Thread Status:
Not open for further replies.
  1. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    SSM last version is quite unstable on my comp for the first time :'(
    I will email the author about it, but in the meantime i have to use AP that i don't like that much but, it's better than nothing.

    Sorry to hijack your post Pilli !

    I have the following error at start with AP, is it important ?

    The protection is still there isn't it ?

    again sorry Pilli, i have prefered to write here :)

    [renamed thread to be in line with contents split from original thread - DanP]
     
  2. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Re:Running System Safety Monitor with Process Guard.

    Hi GK, Is your protection still running? - procguard.sys - Check in system informatiom - Softare environment - System Drives & procguaerd.sys should be started.
    You can rhen run prodguard.exe manually :)

    I take it AP = Abtrusion Protector?
     
  3. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Re:Running System Safety Monitor with Process Guard.

    yes AP.

    Hmm, no i have blue screen and reboot, that i never had before, so switch back again to SSM.

    my bugs has been reported to the author, i will see...
     
  4. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Re:Running System Safety Monitor with Process Guard.

    GK - hope you don't mind but I'll split your posts in this thread out tomorrow as they are not really relevent to the subject line. :)
    Thanks. Pilli
     
  5. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Re:Running System Safety Monitor with Process Guard.

    Np, indeed to say that both SSM and AP have bugs isn't really linked to PG :)
     
Thread Status:
Not open for further replies.